Highlighted

Open captions not showing

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

I was using open captions yesterday, and were showing up and working fine. I updated to the latest creative cloud and started up the project, and now non of my open captions show up. 
I've tried restarting the program and computer. Disable and re enable captions through the wrench icon. Still not showing up.
I've tried making a new caption and that shows up, but not my previous captions. Any ideas?
Very new to premiere pro.

shos64937783_0-1592392393040.png

 

Topics

Error or problem

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Open captions not showing

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

I was using open captions yesterday, and were showing up and working fine. I updated to the latest creative cloud and started up the project, and now non of my open captions show up. 
I've tried restarting the program and computer. Disable and re enable captions through the wrench icon. Still not showing up.
I've tried making a new caption and that shows up, but not my previous captions. Any ideas?
Very new to premiere pro.

shos64937783_0-1592392393040.png

 

Topics

Error or problem

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

Might be a font issue. Use a regular one such as ariel or helvetica.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

By latest creative cloud, I assume you updated to Premiere Pro 14.3.0. Check in PR Help->About to confirm.

 

I just updated and do not have an issue with Open Captions in an existing 14.2.0 project that I imported to a new 14.3.0.

 

As Ann says, check to see that you can a) create a new Open Caption stream using that font and b) whether you can see an existing stream if you change the font on one of the captions.

 

You have captions on two different tracks. Are they the same stream?

 

If you add one of the existing streams to a new sequence, can you see it?

 

Your captions show as bottom center, but with an x value of 0%. The x value varies depending on the number of characters in each caption, but I see 0% only for a full line. Oh, size 91 is very large. So the x is probably right.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

A couple of additional thoughts:

 

If you opened the project (rather than importing it), try creating a new project in 14.3 and then importing the old.

 

Trash renders/cache. Caption problems are occassionally fixed by getting rid of renders.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...