Open Captions not visible after export

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

I am working on the most recent Premiere Pro 2020, 14.4.0 and a Mac OS Mojave 10.14.6

 

Hello,

 

I have exported this same video with these same captions dozens of times now only through Premiere as an H.264. This last time, however,  I added a timecode overlay, sent it to AME and exported as QT Apple ProRes 422 HQ and the captions were not there.

 

Reading through lots of other threads they warned not to export with AME and instead export only through PR. But even after going back to PR, deleting the timecode overlay in the export settings and doing lots of tests (h.264, quicktime etc), the captions are no longer present with any export. I see them in the timeline, but they don't show up in the export preview window or the export itself. 

 

I then created a whole new caption file, and still the same thing. 

I tried making a new project with only the one sequence, and still the same thing. 

I fiddled with "burn captions into video" and not doing that, and still the same thing. 

 

Banging my head against the wall why this suddenly changed. 

 

Any help would be greatly apprecaited. 

 

 

Thanks,

 

Theresa

Thanks, I did try this and still no captions.

 

The only workaround I found was recreating the captions file with a whole new file, just copying/pasting the words to a new open captions file. Worked fine after that. It could be that somehow that open captions file got weird/corrupted somehow. 

 

Thanks for your help. 

TOPICS
Editing, Effects and Titles, Export

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Open Captions not visible after export

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

I am working on the most recent Premiere Pro 2020, 14.4.0 and a Mac OS Mojave 10.14.6

 

Hello,

 

I have exported this same video with these same captions dozens of times now only through Premiere as an H.264. This last time, however,  I added a timecode overlay, sent it to AME and exported as QT Apple ProRes 422 HQ and the captions were not there.

 

Reading through lots of other threads they warned not to export with AME and instead export only through PR. But even after going back to PR, deleting the timecode overlay in the export settings and doing lots of tests (h.264, quicktime etc), the captions are no longer present with any export. I see them in the timeline, but they don't show up in the export preview window or the export itself. 

 

I then created a whole new caption file, and still the same thing. 

I tried making a new project with only the one sequence, and still the same thing. 

I fiddled with "burn captions into video" and not doing that, and still the same thing. 

 

Banging my head against the wall why this suddenly changed. 

 

Any help would be greatly apprecaited. 

 

 

Thanks,

 

Theresa

Thanks, I did try this and still no captions.

 

The only workaround I found was recreating the captions file with a whole new file, just copying/pasting the words to a new open captions file. Worked fine after that. It could be that somehow that open captions file got weird/corrupted somehow. 

 

Thanks for your help. 

TOPICS
Editing, Effects and Titles, Export

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

Please next time use these buttons for images or videos respectively.

 

Captura de pantalla 2020-10-19 a la(s) 20.54.29.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

For now, there in Export Settings panel show us the Captions tab, you need to select and configure the Captions output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Thanks for your help. Captions tab export settings here

 

.Screen Shot 2020-10-19 at 7.19.12 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

Try in Export Settings panel in Captions tag, set "Burn Captions Into Video"option. 

 

Captura de pantalla 2020-10-19 a la(s) 21.53.42.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Thanks, I did try this and still no captions.

 

The only workaround I found was recreating the captions file with a whole new file, just copying/pasting the words to a new open captions file. Worked fine after that. It could be that somehow that open captions file got weird/corrupted somehow. 

 

Thanks for your help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

You're welcome Theresa, I'm glad you found a solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0