Highlighted

Open captions only show when video is PAUSED?!

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

The problem is that my open captions only show up on the program monitor when I pause the video. It's maddening. I'm not working on it anymore to save my sanity. 

 

Yes, the captions have been enabled for view. 

Yes, the visibility is on.

The captions are set to CEA-708 Service 1

I have tried deleting and restarting several times. 

 

The location of the captions is fine, they're not out of frame, but I cannot tell if they're timed appropriately because I have to pause the playback to see them. 

 

Despite always going through the same recommended set up procedures for my captions, I never get the same result in Premiere Pro.  It's criminal how many people have had problems with the captions that adobe STILL hasn't fixed. 

 

TOPICS
Formats, Performance

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Open captions only show when video is PAUSED?!

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

The problem is that my open captions only show up on the program monitor when I pause the video. It's maddening. I'm not working on it anymore to save my sanity. 

 

Yes, the captions have been enabled for view. 

Yes, the visibility is on.

The captions are set to CEA-708 Service 1

I have tried deleting and restarting several times. 

 

The location of the captions is fine, they're not out of frame, but I cannot tell if they're timed appropriately because I have to pause the playback to see them. 

 

Despite always going through the same recommended set up procedures for my captions, I never get the same result in Premiere Pro.  It's criminal how many people have had problems with the captions that adobe STILL hasn't fixed. 

 

TOPICS
Formats, Performance

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2020 0
Adobe Employee ,
Nov 03, 2020

Copy link to clipboard

Copied

Open Captions and 708 Captions are two different stream types, it sounds like you have a mismatch.
Which format do you want? 708 or Open?

You will need to make sure the Captions playback is set to the format you want, then make sure your captions file matches.

Are you authoring the captions or importing a pre-made caption? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

It doesn't matter if the captions display is set to open, 608, or 708. 

They still don't appear on the monitor unless they playback is paused. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Adobe Employee ,
Nov 04, 2020

Copy link to clipboard

Copied

Are you authoring captions or importing a caption file? If you want to send me the project, no media necessary, I can take a look.

Also machine specs and the version of Premiere would help me isolate the issue. 

Thanks. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0