Optimize Video Playback on Timeline? 3970X & RTX 3090 FE

Explorer ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Hey everyone,

I just built a new system for editing with the following specs:

AMD Threadripper 3970X

Nvidia RTX 3090 Founder's Edition

128GB DDR 3600Mhz RAM

2TB M.2 NVME SSD for files/scratch disks

 

However I STILL cannot playback 4096x2160 H.264 4:2:0 clips on my timeline. I've made sure I have CUDA enabled in the Project Settings so I'm just wondering if there's anything else I can do to improve Premiere's performance as having to make proxies for every project adds way too much unncessary time.

TOPICS
Hardware or GPU, Performance

Views

392

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Have you found any solution?  I have the same build as you! 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Nope, only solution is to still edit using proxies. And even then with CineForm Low proxies I get stutters until I restart playback 2-3x per clip edit. Very unfortunate. Things WERE smoother with proxies until PPro 2021 hit.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

@mutabazistudios @Reel Bump 

 

Go to Edit > Preferences > Media and make sure that H.264/HEVC hardware accelerated encoding is enabled. If you cannot enable it, go to Nvidia Studio Driver and download the latest Studio Driver and install it. 

 

Averdahl_1-1618678304578.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I have those enabled, I appreciate the suggestion though!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

quote

I have those enabled, I appreciate the suggestion though!


By @Reel Bump

 

Which driver version do you use today?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

This is the solution

 

Open Windows Control Panel → NVIDIA Control Panel. Click on 3D Settings → Manage 3D settings. Scroll down to the bottom of the list and locate the Threaded Optimization parameter. Change the value from Auto to Off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Just applied that setting and restarted, no changes in performance unfortunately. I appreciate the suggestion however!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I had changed that parameter on my 3960X and 2080Ti and had resolve the problem. Anyway now the app will be more faster than before. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Tried this https://youtu.be/BIyWXyGY1rw

 

now running pujet bench 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

What is your score? Nice improvement..

 

Capture2.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines