Output is fine but sound not registering in the audio mixers. Help.

Participant ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Yesterday evening I moved a track and reset some setting somewhere so that OUTPUT was zero but I could see the audio registering in the Audio Track Mixer. Apparently, the Track Volume in the Mix Audio Track was set to an infinity mark. When I set it to zero -- or any number -- I get the output but the music isn't registering in the Audio Track Mixer. However, I can still adjust the volume in the mixer. 

 

I'm guessing that in trying to fix one problem I changed the settings so that I'm having this problem. 

 

1) Is there a master reset for the audio perameters to go back to default? (I reset my Preferences yesterday evening when trying to fix the first problem). 

 

2) Or does anyone know what I need to adjust to see the audio graphically represent in the Audio Track Mixer? 

 

Thank you,

 

TOPICS
Audio, Error or problem, How to

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Mar 26, 2021 Mar 26, 2021
I found the answer -- and it was simple. The audio levels won't show when the display mode was set to comparison view.

Likes

Translate

Translate
Participant ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

LATEST

I found the answer -- and it was simple. The audio levels won't show when the display mode was set to comparison view.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines