Highlighted

Output video is overly magnified

Community Beginner ,
Jun 26, 2020

Copy link to clipboard

Copied

Greetings - I am a novice user, able to follow instructions and use the software as long as as it behaves as it has. Well, it's not behaving that way any more!

 

We recently upgraded to PP 14.0 due to migrating to a new computer. I noticed during my first production run that the finished product (the video on the right in the attached image) is zoomed too "close up" and unfortunately this shows up in the final production video as well (you can see the difference in the attached image). In our prior version this was not the case. I do not know how to correct this problem and am seeking guidance. I have fiddled with the two drop-downs on the screen (which currently show up as "Fit" and "Full" on the attached image) but they seem to have no impact. 

 

Thank you in advance for your thoughts.

TOPICS
Export, How to, User interface or workspaces

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Output video is overly magnified

Community Beginner ,
Jun 26, 2020

Copy link to clipboard

Copied

Greetings - I am a novice user, able to follow instructions and use the software as long as as it behaves as it has. Well, it's not behaving that way any more!

 

We recently upgraded to PP 14.0 due to migrating to a new computer. I noticed during my first production run that the finished product (the video on the right in the attached image) is zoomed too "close up" and unfortunately this shows up in the final production video as well (you can see the difference in the attached image). In our prior version this was not the case. I do not know how to correct this problem and am seeking guidance. I have fiddled with the two drop-downs on the screen (which currently show up as "Fit" and "Full" on the attached image) but they seem to have no impact. 

 

Thank you in advance for your thoughts.

TOPICS
Export, How to, User interface or workspaces

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2020 0
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

Hi, the sequence settings may be different and need to be adjusted? Or you can right click the clip in the timeline and select "set to frame size" and see if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 1
Community Beginner ,
Jun 26, 2020

Copy link to clipboard

Copied

Thank you - I right-clicked and selected "set to frame size" and that seems to have done the trick. One last question: is there a way to make this setting permanent? Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

It all depends on your Sequence settings, what resolution your footage is, and what resolution you want your exported video to be. You will want to know these 3 things to avoid frustration. 

 

If I'm making a 1080p video but my footage is 2160p and I dropped it into a 1080p Sequence, then it would appear "magnified" because the footage resolution size is much bigger than the Sequence size. To fix this I would "set to frame size".

 

If I dropped 2160p footage onto a 2160p Sequence it would apear full/correct size.

 

I use "set to frame size" and/or other size adjustments every day, it depends on what footage you have really. If you have footage at 1080p, a sequence set to 1080p, and wanted a video at 1080p... then it won't be an issue.

 

Set up the Sequence first or if creating a new one once you put footage on it you'll be promted to either keep the sequence settings or match it to the footage.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 1
Averdahl LATEST
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

The best is to use a Sequence that match your footage. Using "Set to Frame Size" can solve issues but can create even more negative issues in the end, so you must know why you need to use it.

 

If your footage is 1920x1080, 25 fps, PAR of 1.0, edit that footage on Sequence that ise set to 1920x1080, 25 fps, PAR of 1.0 and export to 1920x1080, 25 fps, PAR of 1.0 for best results. Any mismatch will degrade your footage. (PAR=Pixel Aspect Ratio)

 

You can edit 1920x1080, 25 fps on a Sequence that is 720x480, 29,97 fps, PAR of 1.2121 and get away with that by using "Set to Frame Size" but the end result will look bad. 

 

You can make "Set to Frame Size" to the default import action by going to Preferences > Media and change the Default Media Scaling. It´s will scale up footage as well, so it can and will be an enemy as well in some cases.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 1
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

embed.jpg

 Please do NOT add images via the "attach files" box, as you are then forcing everyone to DOWNLOAD the file to view it outside their browser. Drag/drop the image files directly ONTO your reply box so other users can see them without needing to download unknown strange files.
Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 2