Highlighted

Performance and Window issues with 14.5

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

With this update I lost 80-90% render performance. Media Encoder needs more time for h264 rendering than the video length actually is, so a 3h video needs about 4h rendering time. Needless to say, I didnt had that problem before the update and I have no other performance issues besides adobe products.

 

Additionally PR forgets the window setup, with any new project (or any re-opening of saved projects) I have to arrange and resize the PR windows again and again to fit my 2 monitor setup. Thats very annoying.

 

(Win10, Ryzen9 3900XT, 64gig Ram, M2 SSD, Geforce980gtx)

TOPICS
Hardware or GPU

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Performance and Window issues with 14.5

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

With this update I lost 80-90% render performance. Media Encoder needs more time for h264 rendering than the video length actually is, so a 3h video needs about 4h rendering time. Needless to say, I didnt had that problem before the update and I have no other performance issues besides adobe products.

 

Additionally PR forgets the window setup, with any new project (or any re-opening of saved projects) I have to arrange and resize the PR windows again and again to fit my 2 monitor setup. Thats very annoying.

 

(Win10, Ryzen9 3900XT, 64gig Ram, M2 SSD, Geforce980gtx)

TOPICS
Hardware or GPU

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2020 0
Adobe Community Professional ,
Nov 01, 2020

Copy link to clipboard

Copied

Do you definitely have CUDA enabled in the project settings, and not running software only? Are you running a recent GPU driver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

Yes and yes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
Adobe Community Professional ,
Nov 01, 2020

Copy link to clipboard

Copied

You should probably turn off: Windows/Workspaces/Import Workspace from Projects.

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Even if i set my windows up in a project, close PR and open that project again, the windows are messed up again. So it seems, that no matter if PR uses the global settings or the project settings, the ui is messing up anyway with opening a project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Running nearly the same hardware but with a 2080 and having the same issues. Its almost like PP isn't even trying to use the CPU literally at all. I'm rendering out a video in Media Encoder now at this point with still a 13 hour! time on an hour of totally unedited or altered video. Trying to do anything with it in Premiere Pro is unworkable due to the fact that I can see maybe a frame every 30-40 seconds during playback. I've tried about every workaround but I can't find anything that works myself either.

 

The 2019 version worked without any issues and previous versions worked seamlessly. I updated my adobe stuff last week and now nothing but Photoshop seems to function correctly. A 13 hour wait on basic 1080p video with high end hardware clearly points to a software issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 1