Performance Problem With Premiere Pro CC

New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

Hello!

 

I have problem with playback some of my footage in the monitor screen. Premiere works just fine with my other footage but does seem to have problems with this kind of footage.

The problem is that if i start cutting the footage and prerendering it, after that playback, it sometimes takes multiple seconds up to 5 to stat playing back. The audio also drops constantly.

Adobe seems to be a little overloaded in general, and sometimes it takes some seconds for inputs to realise for example if you start clicking in the menu. Like i said: only when working with this footage. Otherwise it runs perfektly.

The footage is recorded stream footage with Obs. in the screenshots i put each file with its preferences.

For the Audio i use an focusrite interface

 

Steps i've done so far:

->delete media cache

->Start using CUDA as Renderer

->Using different Sequenz settings

->Using ASIO Driver and set Audio Buffer higher (to prevent Audio dropdowns.Did not work)

->Upgrading Ram ( to 64 GB)

->Buy new M.2 SSD. Putting Media-Cache, Media-Database and Scratch files on a external SSD drive Q:/

->Optimize rendering for performance

->Making 58GB Ram available for Premiere Pro

->Turn off Mercury Transmit

 

And as you know, nothing helped the slicest. I also tried working with Proxys, but i couldnt get the proxys to be small enough. They filled up my entire 500 GB new SSD. Also i though proxies would only be nessesary with 4K footage. I only got 1080p.

 

So im really stuck here. I dont know what to do and i would appreciate any kind of help. If you need more information just ask for it.

 

I've got Premiere Version 14.3.1 (Build 45)

Which isnt the newest Update. But i cannot use the newest Update because it wont run on my system. Thats what an Apple Advisor told me after hour of troubleshooting. So updating isnt an option.

Also we reinstalled in previous support trieals multipl times. I wont reinstall Premiere for this problem, because its already been reinstalled several times.

 

 

TOPICS
Performance

Views

72

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 19, 2020

Copy link to clipboard

Copied

embed.jpg

...so we dont have to download unknown files: we help you, you help us. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

Alright i did not find a way to edit my post, so i hope its okay if i leave a reply with the screenshots.gpu.JPGimportsettings.JPGprojectfiles.JPGprojectfile1.JPGpüroject file 2.JPGproject file 3.JPGproject file 4.JPGsequenz settings.JPGgpu.JPGram.JPG

 

General.JPG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Sep 19, 2020

Copy link to clipboard

Copied

The footage is variable framerate convert to constant framerate with Handbrake before bringing into Premiere.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more