Performanceprobleme bei Wiedergabe in der Session

Nov 14, 2020

Copy link to clipboard

Copied

Hallo

Ich arbeite mit einem MacBookPro 2019 / 2,6 GHz i7 Prozessor / 32 GB Arbeitsspeicher / Radeon Pro 560X 4 GB Grafikkarte und der Version 13.1.5 von Adobe Premiere Pro CC.

Ich arbeite aktuell an drei Videos.

Ich habe anfangs drei Sessions erstellt, jeweils das Material zugeordnet und in die Sessions geladen / integriert.

Bezüglich dem Material, ich filme am Boden mit einer Panasonic GH5 in 4K / 50FPS und Drohnenaufnahmen tätige ich mit einer Mavic 2 Pro, in der Regel in 2,7K / 60 FPS.

Codec: H.264

In zwei der drei Videos habe ich ca. 70 % des Rohmaterials verschnitten und alles läuft wie immer ohne Probleme.

In der übrigen Session sind bis jetzt ca. 10 % des Materials verschnitten aber ich habe das Problem, dass sobald ich die Session öffne und nur mal die Wiedergabe starten möchte, entstehen Performanceprobleme die so nicht normal sind.

Die Wiedergabe hängt extrem, die Rechenleistung des MacBook Pros steigt enorm an und der Lüfter läuft extrem.

Leider ohne Abhilfe habe ich bereits versucht, die Qualität der Vorschau zu reduzieren, Änderungen vorzunehmen bezüglich der Einstellung für GPS-beschleunigtes Rendern und Hardware Codierungen.

Genau so habe ich die Session auch noch einmal erstellt, aber sobald ich beginne darin zu arbeiten, treten die selben Performanceprobleme auf.

Eventuell hat jemand die selben Symptome feststellen dürfen.

Ich hoffe jemand hat eine Idee für die Lösung meines Problems.

Mit freundlichen Grüßen

TOPICS
Performance

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Performanceprobleme bei Wiedergabe in der Session

Nov 14, 2020

Copy link to clipboard

Copied

Hallo

Ich arbeite mit einem MacBookPro 2019 / 2,6 GHz i7 Prozessor / 32 GB Arbeitsspeicher / Radeon Pro 560X 4 GB Grafikkarte und der Version 13.1.5 von Adobe Premiere Pro CC.

Ich arbeite aktuell an drei Videos.

Ich habe anfangs drei Sessions erstellt, jeweils das Material zugeordnet und in die Sessions geladen / integriert.

Bezüglich dem Material, ich filme am Boden mit einer Panasonic GH5 in 4K / 50FPS und Drohnenaufnahmen tätige ich mit einer Mavic 2 Pro, in der Regel in 2,7K / 60 FPS.

Codec: H.264

In zwei der drei Videos habe ich ca. 70 % des Rohmaterials verschnitten und alles läuft wie immer ohne Probleme.

In der übrigen Session sind bis jetzt ca. 10 % des Materials verschnitten aber ich habe das Problem, dass sobald ich die Session öffne und nur mal die Wiedergabe starten möchte, entstehen Performanceprobleme die so nicht normal sind.

Die Wiedergabe hängt extrem, die Rechenleistung des MacBook Pros steigt enorm an und der Lüfter läuft extrem.

Leider ohne Abhilfe habe ich bereits versucht, die Qualität der Vorschau zu reduzieren, Änderungen vorzunehmen bezüglich der Einstellung für GPS-beschleunigtes Rendern und Hardware Codierungen.

Genau so habe ich die Session auch noch einmal erstellt, aber sobald ich beginne darin zu arbeiten, treten die selben Performanceprobleme auf.

Eventuell hat jemand die selben Symptome feststellen dürfen.

Ich hoffe jemand hat eine Idee für die Lösung meines Problems.

Mit freundlichen Grüßen

TOPICS
Performance

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 0

Have something to add?

Join the conversation