photos bugged on my timeline

New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

If I have dragged some photos together on my timeline, if I move them around too much, or zoom in they start to get all buggy. The first frame of the photo is of another photo, and it doesn't change even if I crop it or shorten it, and if i delete it, it moves to the next photo. It's a nightmare. The video is of only 2 photos but a third flashes up in the middle.

Any suggestions welcome! Thanks!

TOPICS
Editing, Error or problem

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

What's your video card and driver, make sure you get the latest studio driver from nvidia if you have that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Thanks - My about this mac says: 2,5 GHz Quad-Core Intel Core i7 is that what you mean?

Or how do I find out what video card and driver I have? Where do I look?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I'm not a mac guy, so not sure, but look around here or the web to see if you need a video driver and / or update. Hopefully someone else will see this and can help. You can also try a brand new project, copy the photos to a different name, and use those give it a shot. Maybe before this do this:

 

• Start PP from it's normal desktop icon (IE: don't open from a project file link).
Close the Open/Home screen (and you will be in PP without a project open).
• Go into Edit/Preferences/Media Cache (Mac users adjust menu name)
• Then Press: Remove Media Cache Files: and Delete...
• Select: Delete all media cache files from the system and OK
Close PP - It will create any needed cache files on the fly as you edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

Thanks I'll try this.

 

I also tried to download the latest driver from NVIDIA but I can't open it? It's a .exe file but not sure what I am supposed to do with it. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines