Picture jitter

Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I am recently started experiencing a special kind of a picture jitter when playing a sequence or a source file on Premiere. It appears only on camera moves, and does not appear in the export. When the file is played individually on VLC it does not have the jitter. The jitter looks a bit like the picture is ‘cut up’ and not all the parts of the picture move at the same time. 

I am running version 15.0 on Windows 10 64bit, Ryzen 7 5800x, and an NVIDIA RTX3080 with the 462.65 Studio driver. 

 

Has anybody experienced anything similar? 

 

Many thanks

TOPICS
Error or problem, Hardware or GPU

Views

488

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hi,

What kind of videos are you using ?

Interlaced or progressive files ? 

Can you give us more infos, send a screen capture ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Thanks Richard, 

 

I am working mainly with interlaced MXFs  - and it is very difficult to get a screen capture, as it only happens with moving video, or even a screen recording, as it is purely a display issue and once I capture the screen it does not show in the captured file. 



Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Just throwing out a random thing to try here, but if you have a monitor with G-Sync or some kind of gaming-related refresh thing, try disabling that and see if that helps at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Thanks for all your replies, unfortunately none of theser suggestions worked so far, the jitter persists after trying all the suggestions above and on different types of monitors. I am attaching a file I filmed on my phone to demonstrate the porblem, as it will only display on Premiere and not on an export. 

 

Many thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Select all your clips in your timeline, right click, field Options / Always Deinterlace.

Your MXF are interlaced footage, so viewing this on a progressive monitor will shows you the interlaced structure of those kind of footage. Deinterlace should get rid of this in your PPRO monitors.

Let us know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Thats looks like a mis-match somewhere in the pipeline.

 

The thumb of rule when working with interlaced media is:

If your source footage is Upper Field First (UFF) you should edit it in a timeline that is UFF and you should export it as UFF. The same goes if your footage is LFF. Any deviation will give you bad results. The only time you should export as prograssive is when the final destination is for the web. Stay away from deinterlacing on the timeline, do it correct from the start instead. 🙂

 

In the Project panel, activate Preview Area and look if it says UFF or LFF and make sure that you Sequence Settings match the source footage, as well as the export if the destination is broadcast or further editing in any NLE.

 

Averdahl_0-1623843026519.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

Averdhal is right. I should ask you what are the source file properties and what are your sequence properties.

Can you tell us ?

Sometimes you can have rendered medias that has been encoded incorrectly. Tchek this first.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines