Highlighted

pixel proiblem after rendering

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

hi , i got some strange problem, after exporting my video, i found out that ther is some pixel problems on some frames, like some parts of building starting moving or deviding, flowers are deviding, i don't know whow to explane. but the strange thing is next that this problems are seen on 4k TV screen only, but there is nothing on my MAC screen, so i can't see those defects on my imac screen. i have iMac 5K, 9th Gen. so can you please help me to fix this problem. 

TOPICS
Editing, Effects and Titles, Error or problem, Export, Formats, Hardware or GPU, How to, Performance

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

pixel proiblem after rendering

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

hi , i got some strange problem, after exporting my video, i found out that ther is some pixel problems on some frames, like some parts of building starting moving or deviding, flowers are deviding, i don't know whow to explane. but the strange thing is next that this problems are seen on 4k TV screen only, but there is nothing on my MAC screen, so i can't see those defects on my imac screen. i have iMac 5K, 9th Gen. so can you please help me to fix this problem. 

TOPICS
Editing, Effects and Titles, Error or problem, Export, Formats, Hardware or GPU, How to, Performance

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2020 0
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.

 

any chance your sources came from a screen recording or a smart phone?  if so, it may be an issue of  variable frame rate.


use mediainfo to determine whether your source is variable or constant frame rate

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to constant frame rate

https://handbrake.fr
and here's a tutorial on how to use handbrake

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

iMac (Retina 5K, 27-inch, 2019),

3.6 GHz 8-Core Intel Core i9.

40 GB 2667 MHz DDR4

Radeon Pro 580X 8 GB

latest Premier pro. 

i use sony a6500, 4K 3840x2160 and hd 1920-1080. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

how are you exporting from premiere (are you using one of the presets)?  what happens if you bring the exported file back into premiere?  do you see the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

and wondering if all the frame rates match (sources and sequence and export settings)?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

and are you doing any speed changes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

yes i did speed changes. and all those moving pixels are only on moving frames, not on static frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

how do you have frame interpolation set in the speed change dialog?  optical flow can give you incredible results but sometimes it does what you describe...  Sometimes nesting the shot and adding material at the head and tail within the nest might help.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

i can't see any issues in project, that's the point, that it's nothing when i'm watching in my computer. but if i watching TV i see all these moving pixels.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0