placing a single marker crashes premiere pro

New Here ,
Feb 09, 2021

Copy link to clipboard

Copied

Hi, I have handbraked my footage 7 times, used proxies instead, low quality or high quality and have a very good system (RTX 3070, Ryzen 9 5900x, 32gb ram, 1tb samsung evo 970), whenever I place a marker on a 5 hour section of video premiere pro freezes and crashes. If it manages not to crash it maxes out my cpu and causes premiere to remain unresponsive for up to a minute. I have attached a screenshot that shows this, with label 1 being me opening premiere and loading my project and label 2 being me placing a single marker. I have reset preferences and plugin cache, deleted cache and restarted my computer multiple times with none of them helping what so ever. Here is the properties of the video file in question if needed:

 

Type: MPEG Movie
File Size: 23.47 GB
Image Size: 1280 x 720
Frame Rate: 60.00
Source Audio Format: 44100 Hz - Compressed - Stereo
Project Audio Format: 44100 Hz - 32 bit floating point - Stereo
Total Duration: 05:11:20:21
Pixel Aspect Ratio: 1.0
Alpha: None
Video Codec Type: MP4/MOV H.264 4:2:0

 

*notes: I can play the video just fine, also after editing for a few hours the project slows to a halt and tells me that Im running low on system memory, despite it only using 6Gb out of the 26Gb allocated for premiere pro. I have tried changing bios settings associated with the RAM speeds, from set to automatic and still nothing fixes it either. I dont know if these are connected.

 

Thank you,

Sam

TOPICS
Crash, Editing, Error or problem, Freeze or hang, Performance

Views

42

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation