Playback and export lag issue with long videos (webinars) Help!

New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Hey there, I'm editing a series of 1 hour long webinars, and I'm having this issue in which the playback usually begins fine but after a while it starts to lag and what i'm listening to in premiere is a little behind, for example, If I'm on a silent part of the video (according to the audio waveform) i still hear some talk and it's because i'm listening to what was playing right before the pause.. Does that make sense? I thought it might be only a playback issue but when I export the webinars i see the same issue. Not sure how to fix this as the playback begins fine and then at around the minute 30 it starts lagging.

(original webinar files playback normally)

 

 

Attached a reference: on the waveform half of that speech appears as empty and I should hear nothing, but i'm listening to the previous dialogue, you can see its out of sync because she doesnt match whats being said. 

 

Any thoughts? I'm creating sequences directly off the video files, so specs are the same as the original file. Tried creating different types of sequences but nothing did the trick.

 

Need help!! 

 

TOPICS
Editing, Error or problem, Export, Formats, Freeze or hang, Performance

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback and export lag issue with long videos (webinars) Help!

New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Hey there, I'm editing a series of 1 hour long webinars, and I'm having this issue in which the playback usually begins fine but after a while it starts to lag and what i'm listening to in premiere is a little behind, for example, If I'm on a silent part of the video (according to the audio waveform) i still hear some talk and it's because i'm listening to what was playing right before the pause.. Does that make sense? I thought it might be only a playback issue but when I export the webinars i see the same issue. Not sure how to fix this as the playback begins fine and then at around the minute 30 it starts lagging.

(original webinar files playback normally)

 

 

Attached a reference: on the waveform half of that speech appears as empty and I should hear nothing, but i'm listening to the previous dialogue, you can see its out of sync because she doesnt match whats being said. 

 

Any thoughts? I'm creating sequences directly off the video files, so specs are the same as the original file. Tried creating different types of sequences but nothing did the trick.

 

Need help!! 

 

TOPICS
Editing, Error or problem, Export, Formats, Freeze or hang, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 26, 2020 0
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Screen Shot 2020-11-26 at 2.54.17 PM.png
Reference of thw waveform and how it shows vs what playsback. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Screen Shot 2020-11-26 at 3.07.14 PM.pngThought the source specs of the videos might be helpful.  Could it be the 24.99 fps? These are all downloaded webinars from Gotowebinar or one of those webinar sites. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0
Adobe Community Professional ,
Nov 26, 2020

Copy link to clipboard

Copied

If the footage is variable framerate (which it is) convert to constant framerate with Handbrake before bringing into Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0
mfgonz LATEST
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Ohh tried this on one of the videos and fixed the issue.... you ... saved me. Thanks Ann!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0