playback doesn't work

New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

hello, I uninstalled and reinstalled premiere. After the last installation I cannot play the video, both in the montage window and in the timeline window.

TOPICS
Editing, Performance

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Try the following - 

  • Press Alt (Windows) or Option (Mac OS) while launching Premiere Pro. You can release the Alt key or Option key when the splash screen appears.

 

or 

  • Go to File > Project settings > General > Video Rendering & PlayBack > Change to mercury playback engine Software only.

 

Also check the system compatibility report under the help menu and see if anything is not compatible with premiere pro.

 

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

Can also try resetting or changing your workspace, in case one of your monitors was accidentally closed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines