Highlighted

Playback is black or green????

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

hello all,

when I try to playback any footage my source monotor is black and sometimes just solid green.  I hear and see the audio.  It doesn't skip.  I shoot with gopros, drones, phones, and I understand .mp4, .mov, h.264 and .265, HVEC etc. etc. etc.  But no matter if I proxy or not.  4k or 1080 I still get this black screen.  I think I somhow changed a setting and can't seem to revert it back or get it to work.  Any help or advice would be greatly appreciated.

thank you,

John

TOPICS
Editing, Error or problem, Formats

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback is black or green????

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

hello all,

when I try to playback any footage my source monotor is black and sometimes just solid green.  I hear and see the audio.  It doesn't skip.  I shoot with gopros, drones, phones, and I understand .mp4, .mov, h.264 and .265, HVEC etc. etc. etc.  But no matter if I proxy or not.  4k or 1080 I still get this black screen.  I think I somhow changed a setting and can't seem to revert it back or get it to work.  Any help or advice would be greatly appreciated.

thank you,

John

TOPICS
Editing, Error or problem, Formats

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 29, 2020 0
Most Valuable Participant ,
Aug 29, 2020

Copy link to clipboard

Copied

Your video driver is most likely out of date

Green-Pink-Purple video https://helpx.adobe.com/premiere-pro/kb/green-purple-streaks-premiere-pro.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
Most Valuable Participant ,
Aug 29, 2020

Copy link to clipboard

Copied

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
•nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
•ATI Driver https://www.amd.com/en/support
There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
Adobe Community Professional ,
Aug 30, 2020

Copy link to clipboard

Copied

Seems like a problem with graphics card/graphics card driver.

Is your GPU driver up to date?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0