Playback is both forward and backwards automatically

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

I've never seen an issue like this, and finding it hard to describe. Premiere will, on playback, run maybe .05 seconds forward, then immediately about .02 seconds backward in reverse playback. This repeats forever, creating playback that is always choppy with both audio and video, but still technically progresses through the clip. Once exported, the video is perfectly fine. I've restarted Premiere, as well as the computer. 

 

Computer Specs:

Micro-Star International Co., Ltd - MS-7B86
Operating System Microsoft Windows 10 Education (64-bit)
Memory 32 GB
Processor AMD Ryzen 7 2700 Eight-Core Processor
Motherboard Micro-Star International Co., Ltd - B450-A PRO MAX (MS-7B86)
Video Cards Radeon RX 590 Series
Monitors EB321HQU C
Hard Disk Samsung SSD 970 EVO 500GB (500.0 GB)
Network Card Realtek PCIe GbE Family Controller

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

And if that's not it:

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

TOPICS
Editing, Error or problem

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback is both forward and backwards automatically

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

I've never seen an issue like this, and finding it hard to describe. Premiere will, on playback, run maybe .05 seconds forward, then immediately about .02 seconds backward in reverse playback. This repeats forever, creating playback that is always choppy with both audio and video, but still technically progresses through the clip. Once exported, the video is perfectly fine. I've restarted Premiere, as well as the computer. 

 

Computer Specs:

Micro-Star International Co., Ltd - MS-7B86
Operating System Microsoft Windows 10 Education (64-bit)
Memory 32 GB
Processor AMD Ryzen 7 2700 Eight-Core Processor
Motherboard Micro-Star International Co., Ltd - B450-A PRO MAX (MS-7B86)
Video Cards Radeon RX 590 Series
Monitors EB321HQU C
Hard Disk Samsung SSD 970 EVO 500GB (500.0 GB)
Network Card Realtek PCIe GbE Family Controller

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

And if that's not it:

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

TOPICS
Editing, Error or problem

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

How did you acquire the source footage, please? Camera? Game recording? Phone?

If it's phone or game footage, it's probably variable frame rate, which Pr treats unkindly. Run it through Handbrake to make a constant frame rate file and you should get better results in Pr.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

To expand on Jeff's reply:

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

And if that's not it:

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 2
New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

Thank you! Changing Audio Hardware input to "None" did the trick! I'm having issues with Realtek so that must be why. I really appreciate your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Peru Bob LATEST
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0