Playback is choppy and reversing

New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

All of the sudden all of my projects are extremely choppy, laggy and skipping backwards when playingback in the editor.

 

I've tried clearing the cache, uninstalled premiere and reinstalled it. I have no idea why it suddenly started doing this. Here is a video of it's preformance.

https://www.youtube.com/watch?v=nipghlTqraA

you can even see the timeline guide in the timeline glitching and rewinding a bit.

I've edited on this rig for years with no issue.
I7 Hasewell

32G Ram

6TB SSD

120G SSD for cache

Radeon 580

TOPICS
Editing, Error or problem, Freeze or hang, Performance

Views

104

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Likely some auto-update is to blame: Windows, Drivers or Premiere itself. Or maybe there was some change in hw-config/connected devices that you did not mention. Think what that could be and try to roll back.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

is there a way to upload hw-config?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Could you also include what version of Premiere Pro you have? Have you updated anything recently by chance?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

so far I have tried proxies, reinstalled premiere pro, rolled back premiere to 14.7, updated graphics drivers, nothing has worked. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I'm really at a loss here on what to do, anyone have any ideas?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

If that's not it:

 

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines