Playback is incredibly laggy

New Here ,
Dec 12, 2020

Copy link to clipboard

Copied

I have a pretty bangin pc, and all I have are 2 videos and 1 audio tack, no cuts, edits or anything, but when I press play, playback is choppy, and the audio cuts in and out...

specs:
Ryzen 7 3700x

RTX 2070 SUPER

16 GB DDR$ 3600 CL16

TOPICS
Audio, Editing, Error or problem, Performance

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback is incredibly laggy

New Here ,
Dec 12, 2020

Copy link to clipboard

Copied

I have a pretty bangin pc, and all I have are 2 videos and 1 audio tack, no cuts, edits or anything, but when I press play, playback is choppy, and the audio cuts in and out...

specs:
Ryzen 7 3700x

RTX 2070 SUPER

16 GB DDR$ 3600 CL16

TOPICS
Audio, Editing, Error or problem, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 12, 2020 0
MyerPj LATEST
Adobe Community Professional ,
Dec 12, 2020

Copy link to clipboard

Copied

Well, this just worked for someone earlier today. Check the preference for Audio Hardware and set it to None. And give it a try. BTW: 16gb is a bit down on memory.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2020 0