Playback is shacking/jittering

New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hello everyone,
 
I've got a problem on Premiere Pro (version 14.9.0, build 52) with the playback function. As you can see on the video, the playback is normal when played on Quicktime but as soon as I drop it in the Premiere Pro, all hell breaks loose. It's hard to explain what is happening but it's like the video moves forward but also goes back in frames randomly. Though nothing in the timecode indicates that we're going back in time. Playing it back when the file isn't on the timeline does the same thing. Exporting creates the same result so it's not just a playback problem. Restarting the computer changes nothing. It's not a computer issue either since my colleague has the same problem and I tried onf After Effects and the exporting result is the same.
 
Thank you by advance on your advise.
TOPICS
Export, Freeze or hang, Import

Views

100

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 25, 2021 Feb 25, 2021
Please use the free MediaInfo and post a screenshot the properties of your media in tree view:https://mediaarea.net/en/MediaInfoMany users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:https://handbrake.fr/downloads.phpHere is a tutorial:https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

translate

Translate

Translate
Enthusiast ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Things to try/check

1) Edit > Preferences > Audio Hardware > Default Input => select "No Input"

2) Clear media cache manually. Close Adobe PP/AME/AE, goto cache location and delete folders:

Media Cache, Media Cache Files, PTX, Peak Files. 

By default cache path is, on Windows: %USERPROFILE%\AppData\Roaming\Adobe\Common
on Mac: Users/(Your user name)/Library/Application Support/Adobe/Common

3) If your footage is VFR(variable framerate), convert it to CFR (constant framerate).

4) Turn off  Hardware accelerated DEcoding in Preferences > Media... Remember to clear media cache each time you change this settings

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Audio Hardware Preferences are set wrongly, as Basil suggests. 

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

basil gave some good advice.

I'm guessing Premiere does not like the codec. If you'd like you can use MediaInfo and give a detailed list of the media specs, might help narrow down the issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Thank you everyone for all those wonderful and useful answers. Turns out setting the video to constant frame rate with handbreak has done the trick. Thank you !

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines