playback lag on every project

New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

the other day i was editing a music video on adobe premiere pro 2020 14.6 and using dynamic links with adobe after effects 2020 17.5.1 and i accidentally offlined all my clips so i restarted premiere so i wouldn't have to put them all back online but apon loading my rendered project i realized that the whole video was choppy and kind of sped up including the audio so i restarted and it didnt work so i looked up solutions and none of them worked although it worked one time and only once when i restarted my pc but after getting off it didnt work again ive tried installing versions 14.3.2-14.7 and none of them worked still ive been using adobe software for 2 years even on a less powerful pc than i have now and i never have ran into this problem before. now i am on 14.3.2 and i got an error message saying "error retreving frame" with the same problem.

specs:

CPU: AMD FX-6300 six core 

RAM: 24gb DDR3

GPU: 4gb Nvidia GeForce GTX 1050 Ti (MSI) 

 

TOPICS
Error or problem, Freeze or hang

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

playback lag on every project

New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

the other day i was editing a music video on adobe premiere pro 2020 14.6 and using dynamic links with adobe after effects 2020 17.5.1 and i accidentally offlined all my clips so i restarted premiere so i wouldn't have to put them all back online but apon loading my rendered project i realized that the whole video was choppy and kind of sped up including the audio so i restarted and it didnt work so i looked up solutions and none of them worked although it worked one time and only once when i restarted my pc but after getting off it didnt work again ive tried installing versions 14.3.2-14.7 and none of them worked still ive been using adobe software for 2 years even on a less powerful pc than i have now and i never have ran into this problem before. now i am on 14.3.2 and i got an error message saying "error retreving frame" with the same problem.

specs:

CPU: AMD FX-6300 six core 

RAM: 24gb DDR3

GPU: 4gb Nvidia GeForce GTX 1050 Ti (MSI) 

 

TOPICS
Error or problem, Freeze or hang

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2021 0

Have something to add?

Join the conversation