PLAYBACK LOST

New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I have 3 monitors, two for the workspace, and one for playback.  But every time I make a change to the edition, or minimize premiere, the settings are lost.  The playback image remains on the program monitor. Thanks.

example.jpg

TOPICS
Editing, Performance

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I would imagine this is a driver/windows issue not communicating well with Premiere. I haven't seen too many posts about using 3 monitors unfortunately. My only question is: what is a change to an "edition"? I do recall seeing an issue a while back about double monitors not maintaing proper workspace selections and spots, that was on a mac. You haven't noted what your computer is, premiere version, graphics card etc... Those are all important things to add in to your post to help people help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

LATEST

Hi thanks.
Before it worked fine. But after the last update, everything premiere got worse.
Premiere version 15.0 - windows 10
Graphics Card 1x PNY Quadro P2200
System Memory: 64GB DDR4
Motherboard: MSI X299 PRO

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines