Highlighted

Playback not working

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

Hey! So basically every single time I'm trying to open another window while using premire (let's say a folder to search for a video, a google chrome tab) or just randomly the playback freezes and I have to restart the PC to make it work. 

 

I tried reinstalling the software, cleaning cache, installing all the needed drivers... nothing works.

 

My specs: 

 

AMD Ryzen 7 3700X 

32GB RAM

Nvidia GeForce 2080

 

Thanks for the help!

Topics

Error or problem, Freeze or hang, Performance

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback not working

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

Hey! So basically every single time I'm trying to open another window while using premire (let's say a folder to search for a video, a google chrome tab) or just randomly the playback freezes and I have to restart the PC to make it work. 

 

I tried reinstalling the software, cleaning cache, installing all the needed drivers... nothing works.

 

My specs: 

 

AMD Ryzen 7 3700X 

32GB RAM

Nvidia GeForce 2080

 

Thanks for the help!

Topics

Error or problem, Freeze or hang, Performance

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

It is very likely that it is an error in your operating system (windows)
Try to see if it has an error or look at the task manager window if you have a process that is complicating you

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

What codec and dimetions is your footage? What version of Premiere Pro? What are your sequence settings? Are you using other applications, like games, browsers that are taxing the GPU?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

It doesn't really matter which sequence settings and codec / dimensions I'm using (since I've tried different ones and it always gives me the same problem). 

 

I don't open any applications. But as soon as I open the folder as I mentioned before, it crashes. 

 

As Harold said before, I looked through the task manager and I see that there's a problem called MSI_Companion_Service stopped working.

 

By any chance do you know how to fix that?

 

Thanks a lot in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

A small updated. I uninstalled Premiere Pro, tried with the older versions, made sure all the drivers (graphics card, CPU etc) are up to date. Removed the graphics card from the slot and reinserted it, made sure all PCIe connectors work but still can't get Premiere Pro to work 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
fateuser LATEST
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Seriously Ann, that did the trick!

 

You guys were all so helpful. I'm so glad I reached out to you.

 

Thanks a lot! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...