Highlighted

Playback problem when I change the frame rate - Premiere Pro 2020

Community Beginner ,
Jul 14, 2020

Copy link to clipboard

Copied

When a record a video and change the frame rate or accelerate or slow down then in premiere 2020 my playback video in source and program don't show exactly the trim path position. He shows previous scenes. I don't understand why happens this issue.

I put a video on YouTube to illustrate. In the first time I see doing speed ramp, after that, I tested more and happens always I change the frame rate.

Link: https://youtu.be/Sr6llDyTEG4

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback problem when I change the frame rate - Premiere Pro 2020

Community Beginner ,
Jul 14, 2020

Copy link to clipboard

Copied

When a record a video and change the frame rate or accelerate or slow down then in premiere 2020 my playback video in source and program don't show exactly the trim path position. He shows previous scenes. I don't understand why happens this issue.

I put a video on YouTube to illustrate. In the first time I see doing speed ramp, after that, I tested more and happens always I change the frame rate.

Link: https://youtu.be/Sr6llDyTEG4

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2020 0
Adobe Community Professional ,
Jul 14, 2020

Copy link to clipboard

Copied

tell us what are your source properties.  by any chance was this shot on a smartphone?  then the problem may be a variable frame rate..   use media info to check whether the frame rate is variable or constant.

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to a constant frame rate

https://handbrake.fr

and here's a tutorial to convert to a constant frame rate

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 1
Community Beginner ,
Jul 14, 2020

Copy link to clipboard

Copied

I taked the shot in a Canon Rebel EOS T5 or T1200D. In a resolution 1080x720p 60fps. The same thing happens with Canon Rebel EOS SL2, using 1920x1080p 60fps. When I change in Interpret Footage the frame rate to 23.976fps or slow down in speed duration or in time remapping happens that issue.

The path in the relation of frame is not the same in sometimes and looks like a buffering but just for some parts.
And it keeps happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Community Beginner ,
Jul 14, 2020

Copy link to clipboard

Copied

And doesn't happens in previous versions. I use the same footage too in other versions and responds differently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0