Playback Stuttering Premiere CC2017

New Here ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

Hello!

While going through my normal workflow, today I ran into some stuttering issues with the sound files and video playback. I've looked at some previous topics, but I haven't found anything that quite fixes my issue.

Visual example of the issue:

Adobe Premiere Audio Bitrate Issue - YouTube

  • I have updated to the latest version, Premiere Pro CC 2017.0.2(47) build.
  • CPU use does not spike.
  • Similar issue was happening in Audition; I fixed that by setting the clock speed of my output speakers to the device driver for my speakers. This did not work in Premiere.
  • I have uninstalled and re-installed.
  • I have held Shift+tab on startup to wipe settings and cache.
  • I have dragged the sound/video files to the "create new item" button in the import window to generate a sequence with the required settings.
  • Vhanging the latency in the hardware settings has no effect.

Still this problem persists.

If any further information is needed, let me know I am glad to fill you in!

Views

877

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 03, 2017 Apr 03, 2017
Hi Izkavan, Thank you for the Video reference. To my knowledge, it might be an issue with the Default Input Hardware. Is it possible to change the Default Input in Preferences > Audio Hardware from 'Line In( 5-Scarlett 2i2 USB)' to 'No Input' & test the Shuttering?Please let us know the status. Thanks, Vidya.

Likes

translate

Translate

Translate
Adobe Employee ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

Hi Izkavan,

Thank you for the Video reference. To my knowledge, it might be an issue with the Default Input Hardware.

Is it possible to change the Default Input in Preferences > Audio Hardware from 'Line In( 5-Scarlett 2i2 USB)' to 'No Input' & test the Shuttering?

Please let us know the status.

Thanks,

Vidya.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

This worked. Thank you very much!

Now to get in to the "how", if you happen to know 😃

If the clock speed of playback is not matched to the Master Clock setting, what exactly does that do?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Worked for me also! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines