Player error 55 -- Premiere 14.9

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Still happening regularly...tried recreating projects from scratch. I'm hoping there is a more solid suggestion from Adobe other than disabling GPU rendering. Not the greatest work around.

TOPICS
Crash, Error or problem

Views

100

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

This is a recently fresh install of 14.9 as I've been experiencing the issue regularly for some time. I have run the cleaner tool in the past with not much success. I guess I could try it again. Is this something Adobe is working to correct? It's a known issue amongst the community, but does Adobe consider this solved or should we be expecting a resolution?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Glybirdy,

I have not really seen this error with 14.9. Sorry about that. Have you tried updating the software and testing with a new project?

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Yes this is a fresh install of 14.9 after performance issues in 15.0. After following the tutorial provided by Ann, I re-did the cleaner tool and a fresh install of 14.9, then for good measure made all new projects from scratch. Will update today through the work day if there are any further issues.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Just wanted to update that this is happening consistently again this week. Fortunately, after receiving the error but before the app fully crashes, you're able to quickly save. I do have auto-save enabled every 3 minutes as well...it's unfortunate that this is the path I need to take. Is there any other information available as to a resolution with this error?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines