Highlighted

Playlist clips so thin and problem with warp stabilization

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Hey everyone!  I am new to this but really love learning this stuff!  I am working on a video and have a few problems.  The first is that my video clips in the playlist are so thin!  I know how to make them taller but I can not figure out how to make them longer so I can actually accurately add transitions etc to the clips.  You can see what I mean in the attached photo, very difficult to work this way.  I have tried expanding the tracks but it actually makes them smaller.  I can't seem to find an answer online.  

 

The next problem is that the video clips are poor quality (I didn't take them, just have to work with what I've got) and shaky.  I've put a warp stabilizer on them and a lot of the clips look way better.  However, for this one clip, it just keeps saying "Click Analyze to Begin" and I'm not sure what it means.  The other clips automatically analyzed it and worked.  I've tried clearing the attributes and doing it over again but it just stays on there, even after I've cleared the warp stabilizer.  It did originally say that I couldn't do time and warp stabilizer at the same time and so I took off the timing (had just made it a bit slower at 95%) but now it's stuck on saying click analyze to begin.  You can also see what I mean in the screenshot below.  

 

The last problem is that when I try to add audio effects, it just seems to disappear.  When I watch youtube videos showing how to add the audio effects, it stays on the playlist and can adjust that way, but when I drag an effect to the playlist it just seems to disappear.  What am I doing wrong?

 

Thank you so much if anyone can help me, it would be so very much appreciated!  Screenshot (903).png

TOPICS
Audio, Editing, Effects and Titles, Error or problem, How to

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playlist clips so thin and problem with warp stabilization

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Hey everyone!  I am new to this but really love learning this stuff!  I am working on a video and have a few problems.  The first is that my video clips in the playlist are so thin!  I know how to make them taller but I can not figure out how to make them longer so I can actually accurately add transitions etc to the clips.  You can see what I mean in the attached photo, very difficult to work this way.  I have tried expanding the tracks but it actually makes them smaller.  I can't seem to find an answer online.  

 

The next problem is that the video clips are poor quality (I didn't take them, just have to work with what I've got) and shaky.  I've put a warp stabilizer on them and a lot of the clips look way better.  However, for this one clip, it just keeps saying "Click Analyze to Begin" and I'm not sure what it means.  The other clips automatically analyzed it and worked.  I've tried clearing the attributes and doing it over again but it just stays on there, even after I've cleared the warp stabilizer.  It did originally say that I couldn't do time and warp stabilizer at the same time and so I took off the timing (had just made it a bit slower at 95%) but now it's stuck on saying click analyze to begin.  You can also see what I mean in the screenshot below.  

 

The last problem is that when I try to add audio effects, it just seems to disappear.  When I watch youtube videos showing how to add the audio effects, it stays on the playlist and can adjust that way, but when I drag an effect to the playlist it just seems to disappear.  What am I doing wrong?

 

Thank you so much if anyone can help me, it would be so very much appreciated!  Screenshot (903).png

TOPICS
Audio, Editing, Effects and Titles, Error or problem, How to

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2020 0
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

  • For your first problem try dragging the ends of the scroll bar at the bottom of your timeline. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0