Highlighted

Please fix this mp4/h264 playback problem!

New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

I've seen on the internet that this is becoming a problem, especially for us content creators who record in .mkv and remux to .mp4 for editing in Premiere Pro.

 

I started making content in April, and at that time it was all running smooth when playing 1080p .mp4 files (both in timeline and canvas), but now suddenly it can't even playback a 720p file on 1/4 quality, even if the 14.5 update is supposed to have both Intel and Nvidia hardware support.

 

I remember when I was able to playback Red Epic 6k raw files in my crappy macbook air a few years ago, and now when I own high-end computers (both PC and Mac) I can't even playback 1080p .mp4's.

C'mon.

 

Adobe, please fix this. If this is an issue.

 

Too bad I invested so much into Adobe's suite in workflows, templates and plugins, that I really can't switch to Davinci Resolve.

 

ps. Tried all kinds of options, changing disks for this and that, running different options turned off and on.

TOPICS
Editing, Hardware or GPU, Performance

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Please fix this mp4/h264 playback problem!

New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

I've seen on the internet that this is becoming a problem, especially for us content creators who record in .mkv and remux to .mp4 for editing in Premiere Pro.

 

I started making content in April, and at that time it was all running smooth when playing 1080p .mp4 files (both in timeline and canvas), but now suddenly it can't even playback a 720p file on 1/4 quality, even if the 14.5 update is supposed to have both Intel and Nvidia hardware support.

 

I remember when I was able to playback Red Epic 6k raw files in my crappy macbook air a few years ago, and now when I own high-end computers (both PC and Mac) I can't even playback 1080p .mp4's.

C'mon.

 

Adobe, please fix this. If this is an issue.

 

Too bad I invested so much into Adobe's suite in workflows, templates and plugins, that I really can't switch to Davinci Resolve.

 

ps. Tried all kinds of options, changing disks for this and that, running different options turned off and on.

TOPICS
Editing, Hardware or GPU, Performance

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2020 0

Have something to add?

Join the conversation