Plug-in submit issue

New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

I developed effect plug-in for Adobe Premiere Pro and submitted it to Adobe Exchange Portal.

Two weeks passed, during which I received several identical responses "Our review team could not locate the files after installing". I noted, that, on my part, I did everything correctly and cannot affect the installation process. But I received no response. Thus, the situation has reached an impasse.

 

Please explain who is responsible for ensuring that the plug-in file, that I was submitted, would be placed in a appropriate folder during the plug-in installation - me or the Adobe team. And how to get the process off the ground.

 

I develop "Effects Plug-In" extension according to SDK (https://console.adobe.io/servicesandapis, https://ae-plugins.docsforadobe.dev)

TOPICS
Error or problem, SDK

Views

225

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 14, 2021 May 14, 2021
Have you reached out to avetting@adobe.com? [That address should have been in any mails you received, from the Exchange store.] They're better positioned to to respond to your enquiry. 

Likes

Translate

Translate
Adobe Employee ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

LATEST

Have you reached out to avetting@adobe.com? [That address should have been in any mails you received, from the Exchange store.]

They're better positioned to to respond to your enquiry. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines