Highlighted

Plugins Glitch

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Whenever I apply a sapphire or trapcode plugin effect to my clip it always creates a red X and same with after effects. Any help?

 

Adobe Community Professional
Correct answer by Steve_Griffiths | Adobe Community Professional

The red 'x' indicates you are using an unlicensed copy of Sapphire and Trapcode and they are now running in 'demo' mode ... that is fully functional but render a 'x' over the screen.

So you'll need to buy them through Boris (for Sapphire) and Red Giant (for Trapcode).

If you have already purchased the plugins but are still getting the 'x'. You'll need to enter your licensing details within the plugin. Usually you'll see a 'register' button on the effects control menu for that particular plugin. If for some reason your valid license is not working - you will need to contact each company directly to find out what is wrong.

Topics

Editing, Error or problem

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Plugins Glitch

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Whenever I apply a sapphire or trapcode plugin effect to my clip it always creates a red X and same with after effects. Any help?

 

Adobe Community Professional
Correct answer by Steve_Griffiths | Adobe Community Professional

The red 'x' indicates you are using an unlicensed copy of Sapphire and Trapcode and they are now running in 'demo' mode ... that is fully functional but render a 'x' over the screen.

So you'll need to buy them through Boris (for Sapphire) and Red Giant (for Trapcode).

If you have already purchased the plugins but are still getting the 'x'. You'll need to enter your licensing details within the plugin. Usually you'll see a 'register' button on the effects control menu for that particular plugin. If for some reason your valid license is not working - you will need to contact each company directly to find out what is wrong.

Topics

Editing, Error or problem

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

The red 'x' indicates you are using an unlicensed copy of Sapphire and Trapcode and they are now running in 'demo' mode ... that is fully functional but render a 'x' over the screen.

So you'll need to buy them through Boris (for Sapphire) and Red Giant (for Trapcode).

If you have already purchased the plugins but are still getting the 'x'. You'll need to enter your licensing details within the plugin. Usually you'll see a 'register' button on the effects control menu for that particular plugin. If for some reason your valid license is not working - you will need to contact each company directly to find out what is wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...