Plural Eyes 4 stalls at 95% sync when using it as an extension in Premiere Pro 2020 CC

New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

I am using Plural Eyes 4 to synchronize multiple cameras and audio sources in Premiere Pro. I recently ran into an issue where it seems that my sync gets stalled at 95% complete when preparing media to synchronize. I have always been able to synchronize 3 cameras and several audio sources at once, but now I am not able to. Has anyone else ran into this. Any suggestions of what I can try? Below is a picture of what I am experiencing. PluralEyes.PNG

TOPICS
Anywhere, Audio, Error or problem, Freeze or hang

Views

292

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Plural Eyes 4 stalls at 95% sync when using it as an extension in Premiere Pro 2020 CC

New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

I am using Plural Eyes 4 to synchronize multiple cameras and audio sources in Premiere Pro. I recently ran into an issue where it seems that my sync gets stalled at 95% complete when preparing media to synchronize. I have always been able to synchronize 3 cameras and several audio sources at once, but now I am not able to. Has anyone else ran into this. Any suggestions of what I can try? Below is a picture of what I am experiencing. PluralEyes.PNG

TOPICS
Anywhere, Audio, Error or problem, Freeze or hang

Views

293

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2020 0
New Here ,
Dec 23, 2020

Copy link to clipboard

Copied

Seeing this issue for the first time, PluralEyes 4 on macOS 10.15.7. Hung at 99%

Only difference with this project is a few clips of mixed frame rate: 24 and 30 fps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 0
New Here ,
Dec 23, 2020

Copy link to clipboard

Copied

Issue seemed to be a corrupt MOV file (ProRes HQ) that was aborted with an unplanned camera power outage. You can identify which clips PluralEyes doesn't like by holding shift and mousing over the clips. A faulty clip will likely not produce a thumbnail.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 0