Highlighted

PNG Images invisible in rendered footage.

New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Title.

I am working with still images in RGB PNG format that I exported from illustrator. I put them into premiere pro for an overlay (they do have transparency) and they wont show up when the video is rendered. I tried googling around before this post and I saw that premiere doesn't play well with JPG or CMYK formats, but my illustrator export was RBG and PNG+Transparency.

When the red 'unrendered effects' bar is there, they show just fine on playthrough, but when renering effects they vanish behind the video. Turning off my video layer shows the images fine against the blank transparency, but having the video layer (which is at the bottom with the images stacked on higher layers) makes the images invisible. The text I put in in Premiere pro to accompany the images shows, but not the images themselves. My video series relies a LOT on overlays, so this issue is massive, and I hope it's just me being dumb any assistance? 

 

https://youtu.be/jaiVYhzxHq0

Be sure to check me out on https://www.twitch.tv/itsmerikh and on https://twitter.com/itsMerikh
Adobe Community Professional
Correct answer by Phillip Harvey | Adobe Community Professional

Can you try changing your video preview format in Sequence Settings? Or exporting to a different format/codec? (Like Quicktime ProRes)

TOPICS
Editing, Effects and Titles, Error or problem, User interface or workspaces

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PNG Images invisible in rendered footage.

New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Title.

I am working with still images in RGB PNG format that I exported from illustrator. I put them into premiere pro for an overlay (they do have transparency) and they wont show up when the video is rendered. I tried googling around before this post and I saw that premiere doesn't play well with JPG or CMYK formats, but my illustrator export was RBG and PNG+Transparency.

When the red 'unrendered effects' bar is there, they show just fine on playthrough, but when renering effects they vanish behind the video. Turning off my video layer shows the images fine against the blank transparency, but having the video layer (which is at the bottom with the images stacked on higher layers) makes the images invisible. The text I put in in Premiere pro to accompany the images shows, but not the images themselves. My video series relies a LOT on overlays, so this issue is massive, and I hope it's just me being dumb any assistance? 

 

https://youtu.be/jaiVYhzxHq0

Be sure to check me out on https://www.twitch.tv/itsmerikh and on https://twitter.com/itsMerikh
Adobe Community Professional
Correct answer by Phillip Harvey | Adobe Community Professional

Can you try changing your video preview format in Sequence Settings? Or exporting to a different format/codec? (Like Quicktime ProRes)

TOPICS
Editing, Effects and Titles, Error or problem, User interface or workspaces

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 25, 2020 0
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Also, please forgive my sloppy work space. I was frustrated and trying everything myself to get it fixed and just took a video in the middle of the mess, I don't actually use that as a workspace don't worry lol. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Can you try changing your video preview format in Sequence Settings? Or exporting to a different format/codec? (Like Quicktime ProRes)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

I haven't even tried fully exporting yet, it's on the in-program sequence that the images are hidden, I attached a youtube video showing what I was talking about. I will attempt to mess with the settings on that and see if that fixes anything though, will report back. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Changing preview format from I-MPG to 1080i-1080p 60hz fixed it, thank you very much. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

If you were using h264 before, my guess is that you'd need to try turning off Hardware Encoding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

How would I go about doing that? I know how to work in the program, but I never messed with the settings.  

Do you mean turn off Hardware accel? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Hardware encoding in the export settings of H264. Turn to Software.

 

Not Hardware Acceleration as your Renderer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 1