Poor sound quality in timeline and export; fine in Source?

Community Beginner ,
Jan 14, 2014

Copy link to clipboard

Copied

Hello all.

Newbie to Pr but experienced pro in digital audio. I'm stumped and know I'm just missing something somewhere.

I've made a music video for one of my songs. The graphics are all done (in AE), imported to Pr and eveything looks great. I import the final mix of the audio and it sounds very low quality when played from the timeline and in the final output, regardless of format (I've tried several presets and custom settings as well). I played around and noticed that the audio sounds fine when played from the Source window inside Premier.

The Pr session is comrised of 18 video tracks (not all playing at once, of course) and one stereo audio track.

I've tried re-exporting the audio from Logic at different bit depths, sample rates and file formats (mp3, wav, AAC, etc) but the results are the same every time: Source (Pr)sounds fine, Logic output sounds fine, rendered / timeline playback sounds like very low quality mp3 and final product sounds just as bad.

I've tried everything I can think of. I hope one of you can show me what I'm missing.

TIA!

Mark

Premier Pro CC

Processor  2 x 2.8 GHz Quad-Core Intel Xeon

Memory  8 GB 800 MHz DDR2 FB-DIMM

Graphics  ATI Radeon HD 2600 XT 256 MB

Software  OS X 10.9.1 (13B42)

Views

28.9K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Jan 15, 2014
tekhed23 Community Beginner , Jan 15, 2014
Thank you for the reply!I was experiencing the same results no matter what export settings I used. Plus the poor sound quality was present in the timeline itself, without even exporting the project. I finally threw my hands up, started a completely new project, drug the same audio file in... sounded fine. Copied / Pasted the video clips from the original, broken project and boom, eveything is fixed. Yeah, corrupted Pr file it turns out. All I had to do was start a new project and import all the ...

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Jan 14, 2014

Copy link to clipboard

Copied

WHat are the audio export settings that accompany the video preset you chose or made.?

What are your Project Sequence Settings?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 15, 2014

Copy link to clipboard

Copied

Thank you for the reply!

I was experiencing the same results no matter what export settings I used. Plus the poor sound quality was present in the timeline itself, without even exporting the project.

I finally threw my hands up, started a completely new project, drug the same audio file in... sounded fine. Copied / Pasted the video clips from the original, broken project and boom, eveything is fixed. Yeah, corrupted Pr file it turns out. All I had to do was start a new project and import all the old components.

I've had to do this in Logic a lot (increasingly, these days). I just wish I'd tried it 10 hours earlier! Ha.

Anyway, problem solved, and thanks very much!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 14, 2018

Copy link to clipboard

Copied

Hello guys, had this bad audio in my headphones all the time.. Figured out how to do it :

Go to Premiere Pro CC > Preferences > Audio Hardware in Mac (should be similar in windows).

Use the following settings :

Default input : Built-in microphone

Default output : (can be anything)

Master clock : (can be anything)

I/O buffer size : 512 and above (512 should be default)

Sample Rate : 44100 HZ (must be)

and bam! The audio works neat now..

ShotbySEKU​

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 20, 2018

Copy link to clipboard

Copied

Yeah, thats what i assumed it was, but premiere wont let me push it beyond 16000hz. I've also tried changing the device playback within mac midi editor, which also wouldnt let me change it to 44,100. Once premiere is closed, the issue is not evident and deals directly with premiere. Do you know of a work around?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

You're such a Champ!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

OMG! Perfectly worked, thanks dude:hundred_points:

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 06, 2018

Copy link to clipboard

Copied

I think i found better solution for that. I had the same problem and after 3h of traying to do sth i found that my audio sequence settings (right click on sequence > audio is second segment) don't much to audio settings. I change Sample Rate in sequence settings to much witch my audio track and it helps. Greetings from Poland!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 11, 2020

Copy link to clipboard

Copied

You saved my life.

 

Regards from Hellgium

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Oh. My. Frigging. 

 

You are a lifesaver. Too bad I also used about 20 hrs of wasted time trying to edit s*tty audio in Premiere Pro. In the ened I re-recorded some of the audio and did all the editing from scratch in Audition and it still sounded really poor in Premiere Pro. This really helped, the sample rate in sequence was 32 kHz...

Regards from Finland

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 20, 2021

Copy link to clipboard

Copied

Thank you so much! I was loosing my mind over this one. Greetings from Montana!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 21, 2021

Copy link to clipboard

Copied

Where is that audio sequence setting, on your computer or on Adobe premiere reference? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 15, 2021

Copy link to clipboard

Copied

Still trying to solve that issue. At windows player sound is perfect in premiere it crushes at high notes.

 

I checked sample rate. It is 64kb/s.

 

Can someone help me? I tried to change sample rate at premiere it didnt work. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 15, 2021

Copy link to clipboard

Copied

I also tried it at another software. Same problem...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 03, 2021

Copy link to clipboard

Copied

Ok so here what I just figured out. I'm using Dell monitors and display cables not HDMI or VGA and my speakers were plugged in the back of the computer as usual. I had to plug my speakers into the port in back of 1 of my monitors and the disable all other audio sources. And BAM audio problem solved. I'll post this in some of the other threads, so maybe it will help others with this issue. Omg I'm so happy right now!

20210303_195136.jpg

20210303_195028.jpg

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
14 hours ago

Copy link to clipboard

Copied

I solve the problem by recording the voice file with some screenrecording program...

 

I will try that, because files keep coming.

 

Thank you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more