Highlighted

Popping Audio Premiere Pro 2020

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Hi!

 

I am having great difficulty with constant popping noises throughout my video. The popping is not happing during transitions from one clip/edit to the next but in the middle of clip. I have linked the video so you can see what I mean. I recorded the video and audio using a Go Pro Hero 7 camera.

 

https://www.youtube.com/watch?v=O3HIEKlmhxY&feature=youtu.be

 

Playback outside of premiere, the audio works perfectly. 

 

Things I have tried;

-reducing the constant power crossfade

-change the sample rate

-adding the automatic click removal effect

 

Any help would be greatly appreciated,

 

Thanks! 

 

2017 4k iMac

3.4 Ghz Quad-Core Intel Core i5

16 G2400 MHz DDR4

 

Adobe Premiere Pro 2020

 

 

 

Adobe Community Professional
Correct answer by mgrenadier | Adobe Community Professional

did you try changing the audio input in preferences to "none?"  You might try creating a new user with administrative privileges in system preferences: users and groups.  Some app or installer might have added something that's causing the problem.

TOPICS
Audio, Error or problem

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Popping Audio Premiere Pro 2020

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Hi!

 

I am having great difficulty with constant popping noises throughout my video. The popping is not happing during transitions from one clip/edit to the next but in the middle of clip. I have linked the video so you can see what I mean. I recorded the video and audio using a Go Pro Hero 7 camera.

 

https://www.youtube.com/watch?v=O3HIEKlmhxY&feature=youtu.be

 

Playback outside of premiere, the audio works perfectly. 

 

Things I have tried;

-reducing the constant power crossfade

-change the sample rate

-adding the automatic click removal effect

 

Any help would be greatly appreciated,

 

Thanks! 

 

2017 4k iMac

3.4 Ghz Quad-Core Intel Core i5

16 G2400 MHz DDR4

 

Adobe Premiere Pro 2020

 

 

 

Adobe Community Professional
Correct answer by mgrenadier | Adobe Community Professional

did you try changing the audio input in preferences to "none?"  You might try creating a new user with administrative privileges in system preferences: users and groups.  Some app or installer might have added something that's causing the problem.

TOPICS
Audio, Error or problem

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2020 0
Adobe Community Professional ,
Oct 29, 2020

Copy link to clipboard

Copied

Which 2020 Pr build? (the latest is not a version).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Hi Ann,

 

Version 14.5.0 (Build 51),

 

 

Many Thanks

 

 

Tim 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
Engaged ,
Oct 29, 2020

Copy link to clipboard

Copied

Try adding a hard limiter on the track from the Track Audio Mixer window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Hi Sami,

 

thanks for your reply. I tried the hard limiter and still no joy. I just read about clearing the media cache too, again this didn't work

 

thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

what is the sampling and bit rate for your sources and sequence?  do they match?  Have you tried rendering the audio?  Does the popping occur when you export the sequence?  And what are your audio hardware settings?  I'm assuming you don't have any outboard audio hardware attached...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Hi!

 

The sampling bit rate for sources and sequence are both 48,000hz for the audio, I captured the footage using a go pro. I have tried rendering the audio and even when everything is rendered and then exported the popping occurs. I have attached a picture of my audio hardware settings, no outboard gear but running through an audio interface.

 

I have found that the hard click removal effect works partially but when crossfading during audio cuts there either 1) a clip or 2) a horrible noise that sounds like it's fading the two effects (click removal) together. I must add that when there are NO effects on the audio the crossfade (constant power) on audio cuts is perfect...but then without the hard click removal I get a random popping in the middle of the audio clips.

 

Thanks!

 

Screenshot 2020-10-31 at 06.14.32.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

can you disable or disconnect the audio interface and see if that solves the problem?  and maybe try changing the audio input to none.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Hi!

 

Thanks for your reply, I just tried removing the audio interface and it still pops. 

 

Since adding the 'click removal effect' there are no more pops in the middle of the clips, now its just the transitions,

 

Click removal OFF + constant power crossfade ON = popping in the middle of the audio clip but seemless transitions between cuts.

 

Click removal ON + constant power crossfade OFF = No popping in the middle of audio clips BUT a horrible clip / muffles noise during the audio transitions/cuts.

 

Thanks

 

 

Tim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

did you try changing the audio input in preferences to "none?"  You might try creating a new user with administrative privileges in system preferences: users and groups.  Some app or installer might have added something that's causing the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Tim5D64 LATEST
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

So with the help of everyone's input, we managed to solve the problem! With the combination of feedback, the mid-clip audio popping was helped by applying the 'click removal tool' paired with setting audio input to none. In regards to the fade between cuts, I had to change the constant power transition to 'start at the beginning' instead of centring the fade across the two clips, this stopped the horrible and annoying clip / muffled sound.

 

Thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0