Highlighted

Position Keyframes.... Not Working

New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

I set the position of my clip to movie horizontally with key frames, but beyond the last key frame the clip still continues to drift that direction even there's no keyframe set to make it do that. What on earth is happening?

TOPICS
Editing, Error or problem, Performance

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Position Keyframes.... Not Working

New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

I set the position of my clip to movie horizontally with key frames, but beyond the last key frame the clip still continues to drift that direction even there's no keyframe set to make it do that. What on earth is happening?

TOPICS
Editing, Error or problem, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2020 0
Adobe Community Professional ,
Sep 19, 2020

Copy link to clipboard

Copied

A screen-grab of your ECP showing the full expanded keyframe controls for that clip would be useful.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2020 0
Adobe Community Professional ,
Sep 19, 2020

Copy link to clipboard

Copied

place that clip on a seperate track an roll it/exapnd it.

Check if there is any loose key-frames

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2020 0