PP CC Preview lags out of a sudden

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Yesterday any video had no lag and run smooth. Since today even the smallest video lags awful in the preview window.

 

I tried the common fixes like:

  • turn GPU Acceleration on
  • delete the media cache
  • lower the preview resolution
  • assign enough RAM for PP

 

 

My System specs:

  • AMD RYZEN 9 5950x
  • 32 GB RAM, CL16, 3600MHZ
  • 1 TB Nvme Memory Card with 7000MB/S for reading
  • GTX 1050 TI GPU  

 

Thank you in advance.

 

TOPICS
Error or problem, Hardware or GPU, Performance

Views

355

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 18, 2021 May 18, 2021
Delete the Media Cache and Media Cache files: https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layout of panels. 1. Do one of the following: • Click the Workspace menu icon and select Reset to Saved Layout. • Choose Window > Workspace > Reset to Saved Layout. from h...

Likes

Translate

Translate
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

unfortunately it did not help 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

 

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)
https://community.adobe.com/t5/premiere-pro/faq-fix-for-nvidia-gpu-crashes-when-using-a-laptop-on-wi....

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

 

 

 

Thank you the following step worked:  If that doesn't work, try Preferences > Audio Hardware and set Input to None.

 

Now it runs smooth again 🙂 but what is the reason for the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST
I don't know why it works.  If it works, it works. icon_biggrin.gif

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Please tell us which version of premiere you're using and your source properties and sequence settings.  Make sure you have at least 20% free space on your startup drive and at least 10% on all media drives.    And it's possible your media drive is failing.  Might test the read and write speed of the drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines