PP CS6 lockups, & loss of project

Engaged ,
Dec 06, 2020

Copy link to clipboard

Copied

I spent several hours compiling a project, exporting and loading to youtube.  When I wanted to start a new poject and came back to the window the next day (today) It wouldn't load.  After trying a couple more times, I tried to close PP and it wouldn't close.  I finally went to task manager and at first it wouldn't close there, but after I cliced and it showed another underneath, they both closed.  I wanted to check that project and it said there was an error and would try to recover.  Quite a few minutes went by and nothing happened so I wound up having to close the same way.  Then I went to an autosave, and same thing, likewise with an previous one.

 

I closed and started on a different new project, finished and put in export queue and then tried to start another porject, opening a template I made.  Now it won't open, and I can't close or exit, though I can save under a different name.  I am afraid all my work on this will also be wiped out if I force a close.  I did see a brief window on the lower right about unauthorized changes in PP.  I am the only user of my computer.

 

TOPICS
Error or problem, Freeze or hang

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PP CS6 lockups, & loss of project

Engaged ,
Dec 06, 2020

Copy link to clipboard

Copied

I spent several hours compiling a project, exporting and loading to youtube.  When I wanted to start a new poject and came back to the window the next day (today) It wouldn't load.  After trying a couple more times, I tried to close PP and it wouldn't close.  I finally went to task manager and at first it wouldn't close there, but after I cliced and it showed another underneath, they both closed.  I wanted to check that project and it said there was an error and would try to recover.  Quite a few minutes went by and nothing happened so I wound up having to close the same way.  Then I went to an autosave, and same thing, likewise with an previous one.

 

I closed and started on a different new project, finished and put in export queue and then tried to start another porject, opening a template I made.  Now it won't open, and I can't close or exit, though I can save under a different name.  I am afraid all my work on this will also be wiped out if I force a close.  I did see a brief window on the lower right about unauthorized changes in PP.  I am the only user of my computer.

 

TOPICS
Error or problem, Freeze or hang

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 06, 2020 0
Engaged ,
Dec 06, 2020

Copy link to clipboard

Copied

The video was still playable.  I started it and saw the message about changes blocked, unauthroized.  But now I found it had cleared and I could load the template.   It asked if I wanted to first save, so I did again, and then went back to open the other and lost my chance, as the 'do you want to load template' didn't come up again, and can't exit again.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Most Valuable Participant ,
Dec 06, 2020

Copy link to clipboard

Copied

Mac or Windows and exactly which version of the operating system?

 

Have you recently allowed an operating system update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Engaged ,
Dec 06, 2020

Copy link to clipboard

Copied

Windows 10. No recent update.  I looked at the settings about blocking and it said there were none set.  I changed to the opposite, and strangely, then I was able to load the template video.  I wored for 2 hours after adding the files I wanted and stablized some clips.  I got to the end and saw that the very first clip hadn't finished the stabilization.  It was because I added a transition.  I clicked to analyze and played the clip to see how the rest was.  When it got to the next stablized clip, it stopped playing.  I pressed space bar and the page got translucent wiht a spinning circle again.  Been like that 45' now.  I wonder if I'll lose another project if I close with task manager.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Adobe Community Professional ,
Dec 06, 2020

Copy link to clipboard

Copied

Did you restart your computer during these issues?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Engaged ,
Dec 06, 2020

Copy link to clipboard

Copied

Did not restart. I did have another hangup in the making of that last video. But I took a break and it cleared in 17 minutes.  Now it's 62'.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Adobe Community Professional ,
Dec 06, 2020

Copy link to clipboard

Copied

Make a habit of rebooting machine when programs act funny.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 1
Most Valuable Participant ,
Dec 06, 2020

Copy link to clipboard

Copied

>Windows 10

 

Two ideas that MAY work to install and/or run old programs in Windows 10
-RIGHT click the program icon or EXE and select a compatibility mode in the pop up option window
-and/or select Run as Administrator to assign FULL Windows permissions
-also https://helpx.adobe.com/x-productkb/global/create-local-administrator-account-windows.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Engaged ,
Dec 06, 2020

Copy link to clipboard

Copied

Did the setting of PP to administrator.  I think this is a different problem now, related to stabilizing, which aleays slows things down, makes the clips play jerkily so I can't fully assess.  I used task manager to close and then reopen.I' ;ost nothing since the last save.  I finiahed the first stablize and saved, played to the next and waited till it was dones and again with the 3rd.  Then I was exporting this file.  It was going OK, and was ~35% done.  I was working on other thing on the computer and came back after some time.  It was stuck in the same position on the progress bar.  I clicked and that bar went translucent.  Later I clicked again and the whole page went translucent, locked up.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Engaged ,
Dec 07, 2020

Copy link to clipboard

Copied

Finished another project with several stabilizations and maybe needing more.  Playing from beginning, and reached point and stopped.  Spinning circle. click and translucent page.  Again, the End.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Adobe Community Professional ,
Dec 07, 2020

Copy link to clipboard

Copied

Make new project and import old one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Engaged ,
Dec 07, 2020

Copy link to clipboard

Copied

Did suggest reboot, so that more resources could devote to PP.  Still played jerkily and I thought maybe it needed more time to stabilize.  It seems that I rarely can see how well a video plays till it is actually on youtube. Stablizing parts alway seems to add to the problems of smooth playback, like there isn't enough resources to playback.  I started playback, stopped when it got jerky, and came back.  Played and stuck at the same stabilized clip, Back to translucent lockup.  I've never tried to import a project, and can try, but I think it an inherent inability to handle the load. 

Maybe I'll just go through next time without playing to see if there are any stabilization bars unfinished and if not, export.  This is taking too much time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Adobe Community Professional ,
Dec 07, 2020

Copy link to clipboard

Copied

Just try it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Engaged ,
Dec 07, 2020

Copy link to clipboard

Copied

/I created a new project and imported the previous into it. It came as all the files in a folder, which if I drag to the track, will be as starting the 2 hour editing all over again.  Am I missing something in import settings?

 

With the present original,  I looked through without playing and there were no bars of analyzing for stabilization, so I just set to export and went grocery shopping.  Done when I returned, opened the file in Windows media browser.  It plays with no jerkiness, but the stabiliztion didn't do well on some parts or they didn't have it, so some parts were shaky. It was a very windy day shooting Other parts I would want to edit now I can see full screen and delete some that is not so focused  .  This was exported as H265 for Youtube 10:29, so I am wondering, if I import this file, edit, maybe stabilize and export again, will there be loss of quality?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Most Valuable Participant ,
Dec 07, 2020

Copy link to clipboard

Copied

I don't have any other suggestions... except you MAY be reaching the end of use on Win10

 

You might look at Premiere Elements http://www.adobe.com/products/elements-family.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0