PP CS6 not working

Engaged ,
Feb 09, 2021

Copy link to clipboard

Copied

I started a new project of some elk and moved some sequences in.  Then I realized, as I hadn't done lately, that I normally first open a template that has copyright and watermark,I  put the sequences there and then rename.  So I went to open a template, and as usual it asked if I wanted to save the current one and I indicated no.  But nothing happened.  Tried a few more times and it wouldn't close and open the desired template.  so then I tried to close PP and start over and it wouldn't close.  Finally I went to task manager and closed it.  When I tried to open it again, I saw briefly that the elk project was at the top of recent.  I tried to open what I wanted and got something like 'there is a problem and will attempt to recover'  So spinning circle stuck forever there.  I also noticed at the lower right, a brief window box appear about unauthorized changes.  In fact when I first started the elk project, I saw a window like that briefly that referenced PP.  I am the sole user of the computer and don't know what this is about. 

TOPICS
Error or problem, Freeze or hang

Views

85

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Feb 09, 2021

Copy link to clipboard

Copied

Well I closed that and tried again.  When it asked if I wanted to try to open the project that hung, I said no and was able to open the template, insert the desired sequences.  I wonder why when I do this, the thumbnails in Bridge turn to icons though. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

I get those warninging to: I add them to the approved ransom list.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

Can you please provide more info on your system specs, the exac version of Premiere Pro CS6? Also a screengrab of the thumnails that are icons. I'm assuming you are on Windows 10 and CS6 is not compatible with W10.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Feb 10, 2021

Copy link to clipboard

Copied

This is PP6.05 on Win 10.  I have made hundreds of videos. Main problem is sometimes jerky playback, especially when adding stabilization.  When I use Photoshop Bridge CC to view and choose sequences, it is intermittent whether or not they will be icons or thumbnails.  I have noticed that when they are thumbnails in the general parent folder, for example unsorted  mammals, when I actually use them in a video, I move them to a species folder and then they become icons there.  Often they revert back to thumbnails when I again go to the folder.  In contrats if I view the video sequeneces in Bridge CS6, they are always thumbnails, so sometimes I use that much better program with far fewer bugs.  

Now a new thing that I've never seen before.  I was near the end of editing sequences and backed up and some earlier ones have cross hatching and no video just black.  They were OK when I'd moved to the next group for editing.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 10, 2021

Copy link to clipboard

Copied

unknow files.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Feb 10, 2021

Copy link to clipboard

Copied

Those were just screen shots, The cross-hatched area is one sequence split into 3 with size and duration changes.  It was OK when I moved on to the next series of sequences.  When I looked back it had changed to that appearance and black picture.  I added the same file to the end and started to change the parameters again and got a spinning circle lockup and had to close and reopen.  Saved just before that and looks the same.  I've many time changed size to fit and duration without this ever happening..  I think even in some other sections of this video.

icon thumbnails.JPGelk video problem.JPG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Feb 10, 2021

Copy link to clipboard

Copied

As for the cross hairs.:

FAQ: What do I do when I see diagonal lines on clips

 

As for CS6 not being compatible with W10: it runs just fine on my machine.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

Hi @robirdman1 ,

 

So you're sortted on th Premiere template issue right?

 

On the Bridge issue, it shows icons for Premiere projects.

 

If you are having issues with other file types, it generally is a Camera RAW plug-in issue.

 

This thread may help

 

https://community.adobe.com/t5/bridge/thumbnails-and-previews-not-working-in-cs6-bridge/td-p/9888204

 

Best

mj

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Feb 10, 2021

Copy link to clipboard

Copied

CS6 Bridge always shows videos as thumbs.  It is CC Bridge that usually shows icons and sometimes thumbs, to the point that I often rely on CS6   to make selections as I compile a video.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 10, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Feb 10, 2021

Copy link to clipboard

Copied

I've posted there before about the CC Bridge icon problem.  Most of the time, they were all icons, so I'd use CS6.  Recently on CC, most or all were thumbs so I used that.  Just wondered why they changed to icons when moved.  Maybe just takes time to recognize or something.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more