Highlighted

PPro - AE - Dynamic link not being dynamic

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi all!
I've had the same issue over the last 14 months, and after trying to read half the internet, I'm now posting.

Quite simply, my dynamic links are not behaving dynamicly. After I've opened Premiere, I can't produce a comp in an AfterEffects project, save it, and import it. Same thing happens when I update an AE comp that's already imported in Premiere, which will not be updated on my Premiere timeline (including in exports, it sticks to the former version).

So I've found a half fix: I have to restart Premiere, but it makes me lose so much time. Does anybody know what's going on? I know Dynamic Link isn't always the most stable tool and several others have had that issue, but the strange thing for me is that it's been replicationg for over 14 months, across multiple versions!

PS : PremierePro 2020 V14.0.3 and After Effects 2020 V17.0.4

TOPICS
Import, User interface or workspaces

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PPro - AE - Dynamic link not being dynamic

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi all!
I've had the same issue over the last 14 months, and after trying to read half the internet, I'm now posting.

Quite simply, my dynamic links are not behaving dynamicly. After I've opened Premiere, I can't produce a comp in an AfterEffects project, save it, and import it. Same thing happens when I update an AE comp that's already imported in Premiere, which will not be updated on my Premiere timeline (including in exports, it sticks to the former version).

So I've found a half fix: I have to restart Premiere, but it makes me lose so much time. Does anybody know what's going on? I know Dynamic Link isn't always the most stable tool and several others have had that issue, but the strange thing for me is that it's been replicationg for over 14 months, across multiple versions!

PS : PremierePro 2020 V14.0.3 and After Effects 2020 V17.0.4

TOPICS
Import, User interface or workspaces

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 13, 2020 0
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

No one can address my question or testify of having the same issue?
I've encountered it on two different machines, with different sets of licenses, so I'd be quite surprised if I were the only one this has happened to. Or maybe there's a setting that I am mis-using somewhere?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0