Highlighted

PPro just turned me into a chipmunk....

Explorer ,
Oct 24, 2017

Copy link to clipboard

Copied

So...I'm running the latest and greatest Premier Pro CC (v12.0.0, B234) as well as Mac OS High Sierra (been running it a while now).  Done lots of videos, no issues - even did one three days back and had no problems.

Last night, I imported a .MOV file that I created from an iPad.  Just dropped it into the project and ran through my normal routine - added a lead-in, a background to cover the frame, and an exit screen.  Corrected the frame scaling, cleaned up the audio with a preset...normal stuff.  Set it to output to H264 overnight so I could send it up to YouTube and turned in for the night.

Today I open the .MP4 file to watch it one last time before uploading and suddenly my video is being narrated by Alvin, or at least one of the chipmunks.  I checked the project; same thing.  I checked the original QT video that I pulled into the project...the voice is normal.  Tried replacing it in the same project - audio is running at hyperspeed.  So, I created a whole new project and imported it there - same results, I still sound like one of the Chipmunks. The speed/duration setting for the clip shows 100% but it's maybe filling half or less of the bar; the rest is just silence.

Like I said - none of this is the way it is in the .MOV file and I haven't applied any filters or changes to speed it up.  It looks as though it is applying its own filters automagically maybe...?

What does PPro want me to sound Alvin, Simon, or Theodore and how do I convince him that the mesmerizing, dulcet tones of my native vocals is a better option for the video?

Views

837

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PPro just turned me into a chipmunk....

Explorer ,
Oct 24, 2017

Copy link to clipboard

Copied

So...I'm running the latest and greatest Premier Pro CC (v12.0.0, B234) as well as Mac OS High Sierra (been running it a while now).  Done lots of videos, no issues - even did one three days back and had no problems.

Last night, I imported a .MOV file that I created from an iPad.  Just dropped it into the project and ran through my normal routine - added a lead-in, a background to cover the frame, and an exit screen.  Corrected the frame scaling, cleaned up the audio with a preset...normal stuff.  Set it to output to H264 overnight so I could send it up to YouTube and turned in for the night.

Today I open the .MP4 file to watch it one last time before uploading and suddenly my video is being narrated by Alvin, or at least one of the chipmunks.  I checked the project; same thing.  I checked the original QT video that I pulled into the project...the voice is normal.  Tried replacing it in the same project - audio is running at hyperspeed.  So, I created a whole new project and imported it there - same results, I still sound like one of the Chipmunks. The speed/duration setting for the clip shows 100% but it's maybe filling half or less of the bar; the rest is just silence.

Like I said - none of this is the way it is in the .MOV file and I haven't applied any filters or changes to speed it up.  It looks as though it is applying its own filters automagically maybe...?

What does PPro want me to sound Alvin, Simon, or Theodore and how do I convince him that the mesmerizing, dulcet tones of my native vocals is a better option for the video?

Views

838

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2017 0
Explorer ,
Oct 25, 2017

Copy link to clipboard

Copied

Reached out to Adobe support for assistance on this one; unfortunately, they were unable to help.

I did some tinkering and by splitting the audio track off and changing the speed to 60%, I was able to get audio to normal.  The problem, though, is that I do not want this to be the case every time I do an import of a QT file.

Does anyone have any ideas?  After an hour on chat with Adobe support, all they had to offer was to change the edit mode in the sequence to “custom”.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Adobe Employee ,
Oct 25, 2017

Copy link to clipboard

Copied

Hi TheOriginalNoctaire,

You've created a variable frame rate clip from the iPad more than likely. For now, transcode this file in HandBrake or QuickTime. In the future, on your iPad, choose Settings > Camera > Formats > change "High Efficiency" to "Most Compatible". Even better would be to never generate variable frame rate clips. I do that by shooting not with the native camera app but with FilmicPro. This generates proper video files for Premiere Pro.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Explorer ,
Oct 25, 2017

Copy link to clipboard

Copied

@

There is no setting for camera/format on my iPad...?

This isn’t being generated by the camera - I am recording the iPad’s screen in QuickTime on my Mac.  Just plug it in, choose new movie recording from QT’s Drop-downs, and hit the record button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Explorer ,
Oct 28, 2017

Copy link to clipboard

Copied

Still looking for a solution to this issue.  It only JUSTb3came a problem a few days back - everything had been working fine right up to a couple days before I posted the original message.  Adobe support has proven useless and the only suggestion I am getting is to process with another tool first.  I’ve created 35 videos over the last month or two by using QuickTime to record from the iPad - every one of them has processed just fine until this last week.  I haven’t made any changes to QT and I can’t believe I’m the only person experiencing this issue out of the blue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2017 0
Adobe Community Professional ,
Oct 28, 2017

Copy link to clipboard

Copied

Download MediaInfo as is so often advised here. When you've got that as an icon on your desktop, drag/drop one of these clips onto it, which opens MediaInfo. Go into TreeView on that applet, and make a screen-grab of the Video section. We'll be particularly interested in whether it show the media as CFR or VFR.

PrPro still needs CFR to work properly. Sometimes one version will run VFR sort of like normal, except for potential problems with audio & video progressing at different speeds.

Neil

https://mediaarea.net/nn/MediaInfo/Download

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2017 0
Explorer ,
Oct 29, 2017

Copy link to clipboard

Copied

Grabbed two (one was free).  This is being recorded, via cable, to QuickTime; it isn't using the iPad's camera.  It is coming up as being variable rate.  How do I get QT to not record it that way?  Any idea why this would suddenly just now have become an issue?

Screen Shot 2017-10-29 at 10.29.48 PM.png

Screen Shot 2017-10-29 at 10.27.21 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2017 0
Explorer ,
Oct 29, 2017

Copy link to clipboard

Copied

Screen Shot 2017-10-29 at 10.32.56 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2017 0
Adobe Community Professional ,
Oct 29, 2017

Copy link to clipboard

Copied

I'm not familiar with the options in the other apps, maybe someone else would have an idea.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2017 0
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Similar thing just happened to me. Premiere Pro 2020 on a PC. Export of the clip sounded fine on the computer and sounds fine on YouTube. But once it went up on Cablecast (xfinity) on our closed circuit TV station, the audio was Alvin on steroids. The audio was finished less than half-way through the video. Everyone here is stumped.... so hoping for some ideas. Using the exact same settings I had been using for the previous 21 weeks of film clips that I have uploaded.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Maybe not helpful three years later but I just ran into the same problem and if I export the QuickTime capture instead of just saving it the video sound comes out normal once dropped into premier !? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0