Pr CC 14.8.0 Open Captions created on another hardware remotely and won't show up as Open Capt

New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I'm trying to figure out why Pr CC 14.8.0 Build 39 will not be able to open the project w/ full Open Captions subtitles. The scenario is I have a remote editor working on subtlings. Everything was in Open Captions. But when I opened back in Pr CC for Windows 10 Pro, CEA-708 would appear. No Open Captions. This is not what I want. Are there any known bugs with using Pr CC on Mac & Windows platoform w/ subtiltes? 

TOPICS
Effects and Titles, Error or problem, Formats

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I'm not sure how to test what you have. You are opening a project from another user's computer, right? And the captions/subtitles were created in that PR project? Or they were imported from a subtitle file by the other editor into that project?

 

Are you certain they had an Open Captions stream on their computer? Are you working from an XML export to open the project on your computer.

 

In any event, as a workaround, I would create a copy of the project, and then modify the 708 caption stream on your system to see if it is what you should have. Select the caption stream in the Project Panel, then right click Modify -> Captions and change it to Open Captions. Once converted, you cannot change it back.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I just figured this by testing it on Windows & Mac. The Captions was originated created with an existing .SRT on a remote computer. In order to properly get the SRT to be Open Captions to be imported on my local PC seamlessly, I had to re-import the .SRT as well. The Captions import settings had to be manually set to Open Captions, 1920x1080. Whola! I'm getting subtitles and not captions output on both plaforms at last. That's what I wanted.

 

The trick here is the .SRT import is based in the Imports Setting in the Captions. It had to be manually specified as Open Captions, 1920x1080 frame size, 29.97 fps.  If the .SRT is not re-imported and overriden, the original captions creation type will not be ported on the local computer. It'll use the current import settings of Pr CC in the Captions option. I was scratching my head to why it always default to CEA-708. Then I realized that was the override settings for the Captions Import Settings that I set for days. If it was created without an existing .SRT, then the Import Settings override is not needed. This is not obvious as relinking the proxy to original high quality media. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Thanks for reporting back. Very helpful information for anyone else experiencing this.

 

It has not been clear to me when the "Import Settings" button in the Caption Panel applies. Sometimes it seems to change the import behavior, even if it is not checked as active.

 

Note that in the current implementation, open captions at least, and I suspect others, "live" in two places: the original imported .srt, which when modified is actually part of the project file. Adobe is changing the caption workflow in the public beta, and I wonder how they are handling this.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines