PR is affecting my AE Precomp files every time I reopen

New Here ,
Feb 13, 2021

Copy link to clipboard

Copied

For some reason, every single time I reopen my Premiere pro it "corrupts" my AE precomp files in the timeline. For example, it seems to add a green outline to my text graphic (which appears to be from the precomp background). Please see attached image screenshots. 

 

However, this does not occur when I orginally import & drop in the graphic to my PR timeline and save it. Only starts to reappear when I close and reopen the program, so I don't believe this to be a file or version issue.

I've also done some trouble shooting, with toggling the transparent background in AE and exporting my file, dropping it back into PR, saving and re-opening, and still the same issue. 

This also occurs with other title graphic, such as the second image. Where the letters should be white-transparent and not red. But this again happens every single time. It is an issue where I'd prefer not to have to recreate these title graphics every time I revisit my PR timeline.

Lastly, I had a friend send me his PR file using the same type of precomps and my program did the same thing to his text graphics too. 

Any help would be much and greatly appreciated!

Thank you so much,

Eric

TOPICS
Editing, Effects and Titles, Error or problem, User interface or workspaces

Views

46

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Peru Bob LATEST
Adobe Community Professional ,
Feb 13, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more