Highlighted

Preimere pro most of my export is black!

New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

I dont know how to fix this. im a newbie and encountered this problem. it also shows in PREVIEW that most of it is black in the export menu not while im editing) some of my video is smaller than the rest but apart from that im puzzled!Screenshot (1).png

Topics

Audio, Error or problem, Export, Freeze or hang, Hardware or GPU

Views

439

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preimere pro most of my export is black!

New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

I dont know how to fix this. im a newbie and encountered this problem. it also shows in PREVIEW that most of it is black in the export menu not while im editing) some of my video is smaller than the rest but apart from that im puzzled!Screenshot (1).png

Topics

Audio, Error or problem, Export, Freeze or hang, Hardware or GPU

Views

440

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 15, 2020 1
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

Try to change the export settings - turn off the tick (match sequence settings) you probably chose the wrong sequence settings for your rushes

you can try with the preset : Match SourceHigh bitrate. This preset matches your output video to the core source settings (resolution, frame rate, etc.) and the format: h264 for the export

and it's better to open the right sequence from the beginning 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2020 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Hello, thank you for the response.

i have tried that and many other settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

Try turning off Maximum Render Quality (You don't need it in this case) and turn off  Use Previews

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 1
Adobe Employee ,
Jul 16, 2020

Copy link to clipboard

Copied

Hey there! Let's see what we can do.

I would agree that we're probably using the wrong export settings. Uncheck that first box, Match Sequence Settings.

Maybe this video can show you where the error is happening in the workflow!

 

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Jul 17, 2020

Copy link to clipboard

Copied

Make sure Entire Sequence is selected in the Source Range.

Also turn off Optical Flow.

 

Geussing your work area bar exceeds the sequence as the source is shorter then the output file.

You have your cti parked between the end of the squence and the end of the work area bar: hence the black screen.

Cannot see the bottom half of the export settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 1