Highlighted

Premere 2020 hangs at project loading

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi all!

Having issues with ready to ship project, which was closed correctly yesterday, and now any attempt to load it back hangs Premere, it freezes and not responding, while pretending to load footages, however no disk operations are seen at all.

 

All footages seems intact, tried to use alt-command-shift during Premere load, in order to reset preferences, did not help at all. Have all last updates installed.

 

Is it common or am I too lucky?

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Make a copy of your backup or the last autosave and see if that opens.

TOPICS
Freeze or hang

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premere 2020 hangs at project loading

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi all!

Having issues with ready to ship project, which was closed correctly yesterday, and now any attempt to load it back hangs Premere, it freezes and not responding, while pretending to load footages, however no disk operations are seen at all.

 

All footages seems intact, tried to use alt-command-shift during Premere load, in order to reset preferences, did not help at all. Have all last updates installed.

 

Is it common or am I too lucky?

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Make a copy of your backup or the last autosave and see if that opens.

TOPICS
Freeze or hang

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Make a copy of your backup or the last autosave and see if that opens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Dear Bob, thank you very much for Your advice, it worked for me! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

just to add another possible fix for someone who's searching the forum before posting their problem...

You can create a new project and then import the previous project into the new project.  Sometimes works when other techniques don't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 1