Premier exports blank video but with audio when i choose a smaller resolution

New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I have a 1080p video that exports fine. but i want a 720 version as well. If i choose 720 preset or manually set 720 it exports with the audo track but nothing else. I also tried importing the finished 1080p video and exporting it directly with the same result?

 

What is going on?

 

Thanks

 

Q

TOPICS
Export

Views

84

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

What are the export settings?

Can you post a screenshot?

attachment.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

image.pngimage.png

These are the two different output settings i am trying.. the top one works fine. But the bottom just gives blank. i have also tried just editing the resolution in the top preset. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Do you have QuickTime installed? Check that you are setting the same parameters of 1080p in 720. If you need it urgently before solving the problem drag 1080p to the Adobe Media Encoder and create a 720 version from this larger file and that's it, then check if you have QuickTime installed as well as making sure you're setting 720 with the same codec.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Premiere does not need QT anymore.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I do not have QT.. 

I have never tried running Media Encoder separately. i will try.. Exporting it from the Media browser did not work.

 

Thanks

 

Q

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Using Adobe Media Encoder directly worked to convert.. be best to export directly of course.. 

Thanks

Q

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

 be best to export directly of course.. 

Why?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Well, remaking a new mp4 from an existing mp4? Does that not deteriorate the quality.. i am sure its fine but in general its not good practice to use compressed formats to create from? Am i wrong?

Now.. i could create an uncompressed huge video to use for resizing.. but that is just silly when it should work properly in the first place.

 

Thanks

Q

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I thought you meant export directly from Premiere Pro rather than export thorugh Adobe Media Encoder when I asked that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

So does anyone know why its giving me blank videos.. just black but with audio?

I did another project that was native 720p and it was fine. 

Thanks

Q

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

What video card do you have?

Have you tried both export from Premiere Pro and export from Adobe Media Encoder?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

You are absolutely right in your analysis. I have a question, does that blank clip play you well in VLC or not? For some reason you have neither given us nor have we requested the version of your Premiere Pro, please provide us this information.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

ok so for Bob, I have never used the Queue option when exporting.. i always just do it. but that worked. It exported in both resolutions perfectly. 

video card i have a Quadro P4000

 

Byron,

 

The blank clip will play fine but has no video information just black. the file size reflects this. I have the latest version. I update when ever something new comes out.. although i did see that there might be an update today.

 

I can try to update. Running updates now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines