Highlighted

Premier Pro Does Not Launch Media Encoder When Attempting to Export

Explorer ,
Jan 01, 2018

Copy link to clipboard

Copied

Hi All,

I am working with 2016 MBP operating under Mac OS 10.13.2 and using Premier Pro CC 2018 (version 12.0.0 Build (224) and Media Encoder CC 2018 (version 12.0 (Build 202).  When I select export from Premier Pro, Media Encoder does not launch as it did in the past.

I have uninstalled both Premier Pro and Media Encoder (deleting preference) and re-installed both products.  Still, Premier Pro fails to launch Media
Encoder.

Can someone steer me in the correct direction as to what to do get these products talking to one another once again.

Sincerely,

Don Barar

Hi Kulpreet,

You are correct.  Media Encoder does not launch when selecting Media.  What does come up is Export Settings.

In my instance, I was not getting the Export Settings menu to come up when I selected Media.

I finally determined why this was happening to me.  I was experimenting with different stabilization settings in Warp Stabilizer.  After making a change to Warp Stabilizer settings I was selecting File, Export, then Menu.  It was after making these changes that I was not getting the Export Settings Menu to come up after selecting Media.

It turns out, for Export Settings menu to come up, I must first select either the preview window or the timeline.  After making this selection, I then was able to select File, Export, Media and get the Export Settings Window to come up.

This is the answer I was seeking.

Thank you to all that helped.

Happy New Year,

Donald Barar

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier Pro Does Not Launch Media Encoder When Attempting to Export

Explorer ,
Jan 01, 2018

Copy link to clipboard

Copied

Hi All,

I am working with 2016 MBP operating under Mac OS 10.13.2 and using Premier Pro CC 2018 (version 12.0.0 Build (224) and Media Encoder CC 2018 (version 12.0 (Build 202).  When I select export from Premier Pro, Media Encoder does not launch as it did in the past.

I have uninstalled both Premier Pro and Media Encoder (deleting preference) and re-installed both products.  Still, Premier Pro fails to launch Media
Encoder.

Can someone steer me in the correct direction as to what to do get these products talking to one another once again.

Sincerely,

Don Barar

Hi Kulpreet,

You are correct.  Media Encoder does not launch when selecting Media.  What does come up is Export Settings.

In my instance, I was not getting the Export Settings menu to come up when I selected Media.

I finally determined why this was happening to me.  I was experimenting with different stabilization settings in Warp Stabilizer.  After making a change to Warp Stabilizer settings I was selecting File, Export, then Menu.  It was after making these changes that I was not getting the Export Settings Menu to come up after selecting Media.

It turns out, for Export Settings menu to come up, I must first select either the preview window or the timeline.  After making this selection, I then was able to select File, Export, Media and get the Export Settings Window to come up.

This is the answer I was seeking.

Thank you to all that helped.

Happy New Year,

Donald Barar

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 01, 2018 0
Jan 03, 2018

Copy link to clipboard

Copied

Hi Don Barar,

When I select export from Premier Pro, Media Encoder does not launch as it did in the past.

Want to confirm if you are selecting Export or Queue?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
Explorer ,
Jan 03, 2018

Copy link to clipboard

Copied

Hi Kulpreet,

I am selecting Export.

Don Barar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
Adobe Community Professional ,
Jan 03, 2018

Copy link to clipboard

Copied

Export does not open AME, the Queue does.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
Explorer ,
Jan 03, 2018

Copy link to clipboard

Copied

Hi Ann,

There is no option to "Queue" from Premier Pro.   After selecting File, select Export, then select media.  No where is there an option to select Queue from Premier Pro.

Don Barar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
Adobe Community Professional ,
Jan 03, 2018

Copy link to clipboard

Copied

Make sure to scroll all of the way down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
Adobe Community Professional ,
Jan 04, 2018

Copy link to clipboard

Copied

queue vs export.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 1
Explorer ,
Jan 04, 2018

Copy link to clipboard

Copied

HI Peru and Ann,

Thank you for your continued interest in this thread and helping me.

Your response would be fine if I could get Media Encoder to launch.  Ann, the screen shot you provided is from Media Encoder.  I can not get Media Encoder to launch from Premier Pro as it did in the past.

I would ask that both of you look at this from the point of starting from Premier Pro.  When in Premier Pro, I select File.  From this contextual menu I next select, Export.  From the this contextual menu I select Media.  In the past, after selecting Media, Media Encoder would launch.

However, now Media Encoder no longer launches from Premier Pro as it did in the past.  This is the problem I am attempting to resolve.

Thanks again for your help.

Donald Barar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 0
Jan 04, 2018

Copy link to clipboard

Copied

Hi Donald Barar,

Ann, the screen shot you provided is from Media Encoder.

This window is the bottom-right section of Export Settings (in Premiere Pro). You need to click on the Queue to launch Adobe Media Encoder.

I would ask that both of you look at this from the point of starting from Premier Pro.

  • Once you click on Media:

11.jpg

  • You will get this window:

12.jpg

  • Click on Queue.

In the past, after selecting Media, Media Encoder would launch.

I am sorry for the Confusion, but that is not true.

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 0
Explorer ,
Jan 04, 2018

Copy link to clipboard

Copied

Hi Kulpreet,

You are correct.  Media Encoder does not launch when selecting Media.  What does come up is Export Settings.

In my instance, I was not getting the Export Settings menu to come up when I selected Media.

I finally determined why this was happening to me.  I was experimenting with different stabilization settings in Warp Stabilizer.  After making a change to Warp Stabilizer settings I was selecting File, Export, then Menu.  It was after making these changes that I was not getting the Export Settings Menu to come up after selecting Media.

It turns out, for Export Settings menu to come up, I must first select either the preview window or the timeline.  After making this selection, I then was able to select File, Export, Media and get the Export Settings Window to come up.

This is the answer I was seeking.

Thank you to all that helped.

Happy New Year,

Donald Barar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 0
New Here ,
Feb 02, 2018

Copy link to clipboard

Copied

I am seeing the same problem that Don saw originally, and was not answered in this thread.

After filling in all the details in the Export Settings window (File > Export > Media), and clicking "Queue" at the bottom,

I get a message that says:

"Adobe Media Encoder not installed. Please download and install it to use this feature."

(Previously, following this sequence ALWAYS launched AME).

AME is very definitely installed, and the latest version (12.0.1 Build 64). I can launch AME separately, and encode my Premiere sequence directly. But it's a more awkward process than before.

So, my basic question is: Why has Premiere stopped launching AME from the Export Settings window as it used to do consistently?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2018 0
Adobe Community Professional ,
Feb 03, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2018 1
New Here ,
Feb 03, 2018

Copy link to clipboard

Copied

Thanks Ann... that is what it took to fix the problem... uninstall both Premiere and AME, and reinstall them from the Adobe Cloud.

Regards,  Steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2018 1
Fuad98A1 LATEST
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

Hi Donald, this is awesome that you spotted it!!! Thanks for saving me lots of time. However this is so stupid from software standpoint, why wouldnt adobe fix this in their updates.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0