Premier Pro Keeps Crashing

Dec 17, 2020

Copy link to clipboard

Copied

Hi there, 

 

My Premier Pro crashing. At least once a session of editing it will crash. Don't know what causes it seems to happen randomly.

 

But today it has gotten particular bad, and keeps crashing every ten minutes. 

 

I usualy work off a external hardrive, I have a designated scratch disk for capture video, capture audio, video previews, audio previews and project auto save cc libaries downloads and motion graphics template media is saved to the same as project file. 

 

My computer specs are: 

 

Geforce GTX 970 

AMD Ryzen 9 3950X 16 core processor 

64GB Ram

4K monitor 

 

Anyone have any ideas why this is happening?

 

 

Many thanks

 

Arthur 

 

 

 

TOPICS
Crash

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier Pro Keeps Crashing

Dec 17, 2020

Copy link to clipboard

Copied

Hi there, 

 

My Premier Pro crashing. At least once a session of editing it will crash. Don't know what causes it seems to happen randomly.

 

But today it has gotten particular bad, and keeps crashing every ten minutes. 

 

I usualy work off a external hardrive, I have a designated scratch disk for capture video, capture audio, video previews, audio previews and project auto save cc libaries downloads and motion graphics template media is saved to the same as project file. 

 

My computer specs are: 

 

Geforce GTX 970 

AMD Ryzen 9 3950X 16 core processor 

64GB Ram

4K monitor 

 

Anyone have any ideas why this is happening?

 

 

Many thanks

 

Arthur 

 

 

 

TOPICS
Crash

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 17, 2020 0
Dec 17, 2020

Copy link to clipboard

Copied

please tell us your source properties and your sequence settings.  You might also try a different rendering option in your project settings and see if that helps.  And have you done any updates recently?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Dec 17, 2020

Copy link to clipboard

Copied

Hey, 

 

So I am fully updated on premier pro and my graphics card and driver etc. 

 

Type: MPEG Movie
File Size: 258.08 MB
Image Size: 1920 x 1080
Frame Rate: 50.00
Source Audio Format: 48000 Hz - 16-bit - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:00:10:28
Pixel Aspect Ratio: 1.0
Alpha: None
Video Codec Type: MP4/MOV H.264 10 bit 4:2:2

 

and 

 

sequence settings is 

 

50fps 

1920x1080

 

I was crashing loads today when I had no source clips in though which was the weird thing, I was just creating new squences and putting graphics on it 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0