Premier Pro playback & export glitch

New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

I have just recently started using Premier Pro 4 months ago because I needed it for my school and even bought a new computer that could support it, which is a Lenovo - Yoga 7i. And the second I imported my videos in Premiere Pro it started glitching pretty bad when I would do playback and also once its been exported, sometimes it glitches so bad I can't even see what the frame looks like. And I needed to edit something for school and so I also downloaded After Effects and decided to use it there because Premiere Pro isn't working, but in After effects I get the exact same problem. So my guess is that something must be wrong with my new computer or something, but I honestly don't know where to even start or go to fix this problem.

TOPICS
Crash, Editing, Export, Performance

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 03, 2021 May 03, 2021
Try following in premiere pro - Go to File > Project settings > General > Video Rendering & PlayBack > Change to mercury playback engine Software only. You can try updating graphics drivers in order to use GPU acceleration. or If your working with .mp4 (h.264) video files so go to > Preferences > Media > Uncheck Enable Hardware Accelerated decoding Also, check the system compatibility report under the help menu and see if anything is not compatible with premiere pro.

Likes

Translate

Translate
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Try following in premiere pro -

  • Go to File > Project settings > General > Video Rendering & PlayBack > Change to mercury playback engine Software only. You can try updating graphics drivers in order to use GPU acceleration.
    or
  • If your working with .mp4 (h.264) video files so go to > Preferences > Media > Uncheck Enable Hardware Accelerated decoding

    Also, check the system compatibility report under the help menu and see if anything is not compatible with premiere pro.
Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

OMG thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines