Premier pro Timeline

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

When I import a footage into premier pro for editing the play head does not move, I can move it with the mouse but when i try apply the play command only the audio plays the image is frozen.

I am working with $K footage with proxy files.

Computer specs: iMac Retina 5K 27 inch 2019 3.6 GHz 64GB, Redion Pro Vega 48 8GB

TOPICS
Editing, Freeze or hang

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier pro Timeline

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

When I import a footage into premier pro for editing the play head does not move, I can move it with the mouse but when i try apply the play command only the audio plays the image is frozen.

I am working with $K footage with proxy files.

Computer specs: iMac Retina 5K 27 inch 2019 3.6 GHz 64GB, Redion Pro Vega 48 8GB

TOPICS
Editing, Freeze or hang

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 06, 2020 0
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

Also:

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

If the file is variable frame rate, which although Adobe says it will support, many users are having issues with VFR.

Use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
aberot LATEST
New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

Thank you for the replies, I solved the problem. It turned out that when I installed NDI for Premiere Pro it changed the preference to use NDI as the playback device, all I had to do was check Adobe DV instead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0