Highlighted

Premier Pro version 14.3.1 big problem !!!

Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

version 14.3.0 back problem has disappeared 🙂 version 14.3.1 big problem !!!

Sorry to hear about all the hassle and had to switch to an entirely new NLE, ED.

 

I run Premiere Pro on an old Mac and I'm flying—I do maintain the system regularly, have pretty fast media drives and avoid macOS Catalina. Seems to be a recipe for success.

Something is probably amiss with your machine or macOS Catalina, if that's what you're running. We never found out about your computer system's components or the source media you are working with so we had no shot at helping you without this knowledge. If you are still interested in getting Premiere Pro back up and running, please share that info.

 

If not, good luck and happy editing.

 

Kevin

Topics

Crash, Error or problem, SDK

Views

294

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Premier Pro version 14.3.1 big problem !!!

Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

version 14.3.0 back problem has disappeared 🙂 version 14.3.1 big problem !!!

Sorry to hear about all the hassle and had to switch to an entirely new NLE, ED.

 

I run Premiere Pro on an old Mac and I'm flying—I do maintain the system regularly, have pretty fast media drives and avoid macOS Catalina. Seems to be a recipe for success.

Something is probably amiss with your machine or macOS Catalina, if that's what you're running. We never found out about your computer system's components or the source media you are working with so we had no shot at helping you without this knowledge. If you are still interested in getting Premiere Pro back up and running, please share that info.

 

If not, good luck and happy editing.

 

Kevin

Topics

Crash, Error or problem, SDK

Views

295

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

14.3.1 does not work for me.

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 23, 2020

Copy link to clipboard

Copied

Could you provide any specifics, on how it does not work?

 

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Seemed complete install OK.  Try to run, will not respond to mouse clicks in a timely way, CPU usage on my i7 is high -- stuck in some sort of loop.  Video driver issue???? The video display is blank. Same symptons in both Premiere Pro and After Effects.

Likes

Translate

Translate

Report

Report
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I had the same problem with version 14.3.1,both in PP and AE. I'am using Windows 10. After re-installing version 14.3 everything works fine again. Version 14.3.1 is not an update!

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

They've made some changes in the CC app and I had to hunt to find the previous versions option.

 

As shown below, you have to be on the All Apps tab on the left, then click the 3-dot menu to the right of the app name, then you can see the other versions.

 

Neil

 

CC App Other Versions.PNG

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

hello neil

yes i did that and i installed the old version now my files are working fine. But in order not to have any problems like this in the future, I still switched to Final Cut Pro X. adobe was very, very tired. As I always say Adobe & Windows = Always problem

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 24, 2020

Copy link to clipboard

Copied

Sorry to hear about all the hassle and had to switch to an entirely new NLE, ED.

 

I run Premiere Pro on an old Mac and I'm flying—I do maintain the system regularly, have pretty fast media drives and avoid macOS Catalina. Seems to be a recipe for success.

Something is probably amiss with your machine or macOS Catalina, if that's what you're running. We never found out about your computer system's components or the source media you are working with so we had no shot at helping you without this knowledge. If you are still interested in getting Premiere Pro back up and running, please share that info.

 

If not, good luck and happy editing.

 

Kevin

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

Running Windows 10 Pro, latest updates.  16GB ram, SSD plus a couple HDDs, Intel i7, AMD Radeon HD 5700 Series display adapter.

Likes

Translate

Translate

Report

Report
LEGEND ,
Jul 24, 2020

Copy link to clipboard

Copied

You have legacy hardware in your system. That Radeon HD 5700 series GPU is now more than 10 years old, and has already been placed in "legacy" support status way back in 2015. As such, only one beta driver has ever been released for Windows10 for that GPU. No WHQL Windows 10 drivers were ever released for that 10-year-old GPU.

 

Moreover, newer versions of Premiere Pro have gotten a lot pickier about the age of the hardware components. Effectively, all of the major components of your PC should not be more than four years old in order to be properly supported.

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

Old, I know.  Haven't had trouble with other software, including previous version of Premiere Pro.  I expect it die at some point.  Had it died years ago, I would have gotten my money's worth.  Not sure I want to update hardware for Premiere Pro/After Effects/Media Encoder.

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

Hello Kevin

My hardware 2020's new MacBook Pro 16 "i7

I installed PP version 14.3.1 where I had problems and no files were opened.

Then I restored PP version 14.3.0 again and all my files started working smoothly.

Now the problem is my MacBook pro? or PP 14.3.1. ?????

🙂

We have been experiencing these update problems for years and adobe, but now we are really tired now. NO Support! Adobe TURKEY UNABLE TO REACH !!! ADOBE SUPPORT TURKEY CHANNEL ONE PERSON NO DISGRACE ... muhattap NO! WE ARE ONLY BY US AS ADOBE USER !!!

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

No one will receive support in Adobe Turkey! Nobody answers.

Likes

Translate

Translate

Report

Report
Advocate ,
Jul 23, 2020

Copy link to clipboard

Copied

thanks for letting us know you tried the new version and rolled it back and it's OK now.

 

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

OK.  But now I'm afraid to blindly apply updates.  It was a bit more hassle than just rolling back.  I spent a fair bit of time trying to get update to work.  After the rollback, some of my presets had been erased, which was more hassle.

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

hello gr8bob

yes i did that and i installed the old version now my files are working fine. But in order not to have any problems like this in the future, I still switched to Final Cut Pro X. adobe was very, very tired. As I always say Adobe & Windows = Always problem

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jul 24, 2020

Copy link to clipboard

Copied

Adobe and Windows here, it's working fine. As it is for thousaands of users. I'm always amazed how many people assume that their experience coupled with a few others they've communicated with is "everyone!".

 

Even some of the more widespread bugs rarely 'hit' that high a percentage of the massive user base. Most hit only a few select "honorees", not that being honored with a bug or three is a joy, and yes, been there. With about every app I've used over the last 30+ years.

 

Neil

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 24, 2020

Copy link to clipboard

Copied

The majority of our bugs are cross-platform. 🙂

 

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

Adobe has worked well for years.  This is first problem I've had in a long time.  Mostly wondering when the next update comes out to see if my issue is resolved.  Presently running on Premiere Pro 14.3.0 rather than 14.3.1.  Also 1 version back on After Effects.

Likes

Translate

Translate

Report

Report
Advocate ,
Jul 24, 2020

Copy link to clipboard

Copied

Your ( poster ) disappointment and difficuties are valid and important. I'm sorry you're having trouble.

It's hard enough to just edit stuff ( and maybe even shoot what you edit ), and then if a program doesn't work as you want it is very disturbing.

 

Don't pay atttention to silly stuff that reflects on your personal platform ( hardware etc.) and workflow, as if you are a minority and therefore irrelevant.

 

 

Likes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 27, 2020

Copy link to clipboard

Copied

This is becoming a "catch all" thread. If you have an issue, let's isolate it. Create a new post, please.

Thanks!
Kevin

Likes

Translate

Translate

Report

Report